cancel
Showing results for 
Search instead for 
Did you mean: 

how do i permanently turn off color management in the 9000

rhfrhf
Apprentice

i am using Lightroom 4. My prints are always slightly reddish.  What are the settings I need to use to get good color.

My monitor is calibrated and I am using all Canon inks and papers

 

1 REPLY 1

Michael
Product Expert
Product Expert

Hello rhfrhf.

 

Please perform the following:

 

1.  Close all programs that are open.

2.  Click Start and open the Control Panel.

3.  Open Printers or Devices and Printers.

4.  Right-click the Pro9000 and choose Preferences or Printing Preferences.

5.  In the Main tab, set the Color/Intensity to Manual and click Set.

6.  In the Matching tab, select None and click OK.

7.  Click Apply and OK.

 

Once this has been done the adjustment will be complete.

 

This didn't answer your question or issue? Find more help at Contact Us.

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Announcements