Canon Community Canon Community
 


Reply
Frequent Contributor
Posts: 64
Registered: ‎02-13-2018

What's wrong with my Pr0-100?

Not sure how to describe but hopefully an image showing several failed attempts to print a couple of photos will help.

 

IMG_0769.JPG

 

The wasted paper is adding up without any successful prints.  These are all 5x7 consecutive attempts to print.  A couple almost made it but none are correct.  The printer is a Canon Pro-100 that has been working very nicely for more than a year and a half.  My usage is what would probably be considered very low volume.  I'm on my third set of ink cartridges.  In that, it's been working fine and I'd think it has not been overworked.

 

The pictured samples were attempts at borderless printing of an image sized to 5x7.  After above I tried printing on 8.5x11 using normal borders but the same thing happens.

 

I have no idea what to make of it.  Is there anything I can do about it?

Honored Contributor
Posts: 5,320
Registered: ‎11-13-2012

Re: What's wrong with my Pr0-100?

USB or WiFi connection to printer.

What operating system?

Any updates lately?
John Hoffman
Conway, NH

1D X, Rebel T5i, Many lenses, Pixma PRO-100, MX472, LRCC Classic
Frequent Contributor
Posts: 64
Registered: ‎02-13-2018

Re: What's wrong with my Pr0-100?

[ Edited ]

The USB connection was used with Windows7.  While not something that I'd think could have such an effect this was an attempt to use Print Studio Pro (PSP) where the terrific results I've been getting used various other programs.  Of course after getting such results I did also try Picasa which has been very good with the same result.  The driver interface seems to be different when using PSP and I thought maybe I'd screwed up some settings.  One or two of the samples were with Picasa.  In both cases the preview display was exactly what is expected.

 

DPP Version 4.8.30.0 with PSP 1.4.0 has been working great for quite a while without change is what I think is the most relevant Canon software.  All Canon software as follows:

 

CanonSoftware20181223.jpg

Honored Contributor
Posts: 5,320
Registered: ‎11-13-2012

Re: What's wrong with my Pr0-100?

Hello. There are later versions of DPP and PSP available on the Canon support site.

John Hoffman
Conway, NH

1D X, Rebel T5i, Many lenses, Pixma PRO-100, MX472, LRCC Classic
Frequent Contributor
Posts: 64
Registered: ‎02-13-2018

Re: What's wrong with my Pr0-100?

[ Edited ]

I'm able and willing to upgrade the software but given that the software I have has proven itself capable of producing very good results isn't this a situation where freezing the software as is might be considered a good course of action?  A previous question seemed to be aimed at suspecting that such a result might be attributed to software changes.  Why is changing it now thought to be a good idea?

 

The good news is that I have more than one system precisely because of epidodes like this.  This allows me to upgrade to the latest version without making any changes on the system that has proven to work well.  Will let you know how it goes?

Honored Contributor
Posts: 5,320
Registered: ‎11-13-2012

Re: What's wrong with my Pr0-100?

Agree that software update always needs to be performed with understanding of the entire ecosystem. Need to configure system to the "lowest" need. Sometimes an update drops support of some other utilized software.

John Hoffman
Conway, NH

1D X, Rebel T5i, Many lenses, Pixma PRO-100, MX472, LRCC Classic
Frequent Contributor
Posts: 64
Registered: ‎02-13-2018

Re: What's wrong with my Pr0-100?

Yes I suppose the one thing we can always say about software is that we never really know precisely what we have.

Anyway, as mentioned, primarily because software is so flaky, I run my computers with multi-boot.  Therefore I was able to boot a system with the prior version of DPP (4.7.?).  Before making any changes I decided to try the same thing there that was producing the problem triggering this topic.  I couldn't reproduce the problem.  The printer functioned without any issue that I could notice.  Therefore, I ended up not wanting to change that system.

As a result I went back to the problem system.  From what I could see the only software that was not up to date was DPP and the EOS Utility.  Both of these pertain to cameras rather than printers but I went ahead and updated them anyway.  It looks to me like Print Studio Pro (PSP) is packaged with DPP.  Is that true?  DPP gives no indication of installing PSP as it does in the case of the Lens Registration Tool.  With PSP invoked and looking at the menu item Help>About it suggests that PSP is of 2014 vintage.  Therefore, it doesn't look like anything changed there.  Is this a valid conclusion?

Finally, after all of that I'm not able to recreate the problem which I suppose in some sense is good.  However, I must admit that my confidence in having really fixed anything is not very high.  I won't be surprised to encounter this problem again but for now I can't think of anything else to do about it except maybe crossing my fingers whenever printing.

Also, thanks for trying to help.  It is appreciated.

Honored Contributor
Posts: 5,320
Registered: ‎11-13-2012

Re: What's wrong with my Pr0-100?

"It looks to me like Print Studio Pro (PSP) is packaged with DPP.  Is that true?"

 

I don't think thats true.

John Hoffman
Conway, NH

1D X, Rebel T5i, Many lenses, Pixma PRO-100, MX472, LRCC Classic
Frequent Contributor
Posts: 64
Registered: ‎02-13-2018

Re: What's wrong with my Pr0-100?

Wah-La!  I'm now feeling much better about possibly (yes we're still dealing with software) finding a solution.

 

When hunting for software with a more recent version than I was running I looked here for printer software and found nothing that was newer than what I was using.  Even more significant is that there was NOTHING at all, new or old, called Print Studio Pro (PSP).  If PSP is not part of DPP then the question becomes "where can it be found?".  After a lot of difficulty searching I finally tried looking here which appears to be for Europeans, rather than me, but there it was.  Furthermore it looks to be a much newer version of PSP than what I had installed.

 

As previously mentioned this problem first arose when trying to use PSP which is something I had seldom used before.  Therefore, while I certainly cannot explain what I must have done to cause the problem, this discovery is something I'd rate as promising which I couldn't possibly do based on the other changes, mentioned above, that I have made.

 

Many thanks for responding to my question which is what it took for me to overcome what seems like a pretty strange situation with respect to how Canon is distributing PSP.

Frequent Contributor
Posts: 64
Registered: ‎02-13-2018

Re: What's wrong with my Pr0-100?

Well, it didn't take long to reproduce the probem.  After 5 successful prints were processed the 6th one ended up doing the same thing as originally described.  This time Print Studion Pro was never invoked.  Rather I printed all of the successes and then the failure from DPP4 using the direct print method.

 

Curiously, the dialogue seems to try and simplify settings by, possiby, allowing prints to be done without having to use the settings dialogue displayed by the driver.  The problem with that is that there seem to be conflicts between what can be specified by the driver and what DPP is saying it is using (e.g., printer/paper profile, quality, etc.).  Since I tend to want maximum quality when using this printer I use the Custom setting for print quality and then the Manual button for color intensity in order to select the precise color profile for the applicable paper.  It is starting to look to me like using DPP with its' printer interfaces ends up screwing up the settings.

 

When I was using Picasa which seems to rely exclusively on user interaction with the printer driver I never had such a problem.  After experiencing this reptitiion of the problem I power everything off and restarted and there was no problem printing with Picasa.  Since there is an intermitent aspect to this problem it will take some time to verify that it only occurs when using Canon software for printing but so far that is the indication.

 

At least now, I think, I can safely say that this problem exists when using the most up to date Canon software.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement