Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 8
Registered: ‎11-08-2016

Prograf 1000 communication error

I’ve been using my Canon Prograf 1000 printer for some time now and works perfectly…until now.  All the sudden, I get an error notice when I print through either PS CC or LR Classic CC that there is a communication error with the printer. It goes on to tell me to set bidirectional in the printer settings. 

 

If I use the Quick Utility Toolbox, it finds the printer and gives me all the current information. If I ignore the error message, the printer seems to print correctly.

 

Well, that’s a new one and the only directional setting I find in the printer settings is a box to check for unidirectional, which is unchecked.

 

This just started happening and I’m not aware of any changes I’ve made to the software or printer drivers. I have the latest firmware,

 

Any thoughts? 

 

printer error message.jpg

 

 

Moderator
Posts: 857
Registered: ‎10-12-2012

Re: Prograf 1000 communication error

Hi, jsk53!
 
To have a better understanding of your issue, please let everyone know the operating system of your computer and if you are using a Wi-Fi or USB connection.

 
If this is a time-sensitive matter, our US-based technical support team is standing by, ready to help via Email at http://Canon.us/SupportCF
  
Thanks!

Occasional Contributor
Posts: 8
Registered: ‎11-08-2016

Re: Prograf 1000 communication error

Hi Jason,

 

I am running Windows 10 Pro and the printer is connected via USB, not WiFi. This issue just started about a month ago and again, doesn't seem to interfer with printing from PS CC or LR CC.  

 

Thanks.

Highlighted
Product Expert
Posts: 2,759
Registered: ‎10-16-2012

Re: Prograf 1000 communication error

Hello.

 

Try the following adjustment to see if we can resolve this:

 

1.  Close all programs that are open.

2.  Right-Click the Start Button and choose Control Panel, or click the Start Button and search for the Control Panel, then open the Control Panel.

3.  Open Printers or Devices and Printers.

4.  Right-click the PRO-1000 and choose Printer Properties.

5.  Click the Ports tab.

6.  Make sure that Bi-Directional support is enabled.

7.  Click Apply and OK.

 

Once this has been done try printing to test the adjustment.

 

This didn't answer your question or issue? Find more help at Contact Us.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement