Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎08-07-2020

Printing Issues w/ Pixma Pro 100 - horizontal lines / color

[ Edited ]

I am having an issue with my Pixma Pro 100 printer. As the page prints the colors become less intense and horizontally streaky. 

 

Example - a document with color bars on - horizontal bars of a blue and a red. By the bottom of the page the blues have faded but as still blue. The red however gets streaky with yellow - so about the middle porition of the page the red bars are red with yellow horizontal line, and by the bottom of the page the red has turned to yellow.

 

If I am printing a page with a lot of grey tones, the greys print fine until halfway down the page, and then they streak to a green - but never turn green - just grey with green horizontal lines through it.

 

I have cleaned the nozzles, deep cleaned the nozzles, aligned the printer head. All of the test pages come out fine. I have changed any ink tank that was low. All ink tanks are corrent and Canon brand. 

 

I was originally printing on an HP paper, but have tried printing on Canon GP-701, photo glossy; and the problem is the same. 

 

I have also tried various color management settings and those have done nothing. 

 

IMG-4887.jpg

Frequent Contributor
Posts: 48
Registered: ‎05-02-2020

Re: Printing Issues w/ Pixma Pro 100 - horizontal lines / color

That is very odd, especially in view of the normal test pages and the failure of deep cleaning. If I had the problem I would uninstall the printer driver and download and install the latest Canon Pixma Pro-100 driver. Both Mac and Windows new versions were released 10 days ago. The Canon USA download site is currently down, but you will be re-directed from there to the Canada site which does have the driver downloads available. I don't know if that will help but I think it's worth a try. Good luck.

 

Robert N.

New Contributor
Posts: 2
Registered: ‎08-07-2020

Re: Printing Issues w/ Pixma Pro 100 - horizontal lines / color

Thanks for the suggestion Robert. I have done that and the problem presists. 

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement