cancel
Showing results for 
Search instead for 
Did you mean: 

Pixma Pro 100 Ejects Paper Before Printing Complete

aajax
Frequent Contributor

Have been using this Pixma Pro 100 for several years with very good results. Then all of a sudden it ejected the paper before it finished printing the picture. When this first happened I was using the manual feed with the 19x13 Canon Pro Luster LU-101 paper. A second try did the same thing but the paper was ejected after printing much less of the picture. On the third try it produced a correct printout. I surmised that maybe I had been careless when loading the paper. For a period of time the problem seemed to be gone but today it reappeared.

 

Interestingly after ejecting the partially printed paper (same paper as mentioned above) the software returned to the "Load Paper" prompt as if it were just starting. When I loaded another sheet of paper and clicked "Start Printing" it did the same thing again. Decided I didn't want to waste any more of this relatively costly paper so I decided to try printing some 8x10 pictures using the "Rear Tray" instead of the "Manual Feeder". The first one printed correctly. The second one failed similarly on the first try but succeeded on the second.

 

Bottom line is that quite a bit of both paper and ink, which isn't cheap, is being consumed while only producing waste. I'd say that is a pretty serious problem. I hope there is an explanation that includes a conclusive method of correcting the problem. If NOT I'm afraid this printer, that I was once quite pleased with, is going to have to follow that paper it is ruining to the trash can.

6 REPLIES 6

Reinstalling the driver can sometimes correct strange printer problems.

 

Also look up the process for clearing the printer spooler for your operating system.

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic

aajax
Frequent Contributor

John, Thank you for responding.

 

While it is fair to say I have NO expertise when it comes this printer (or others for that matter), I have been using computers and software for quite a while now.  My intuitive thought is that the software succeeded at getting the print job started (i.e., sent to the printer) and it then is up to the printer (hardware device) to do its' thing.  That is when the failure occurs.  In that, hard to imagine what the software might be doing to cause such a problem.

 

The computer I'm using for photo processing, to include printing, is running Windows.  In my case, that means Windows 7.  It has been working fine for what I think is a little more than 3 years now and one thing I can say about Windows 7 is that it has been pretty stable during that time.  In that, Windows Update is NOT constantly changing it like what is the case for Windows 10.  In this case, I think what you refer to as the spooler gets restarted whenever Windows restarts which I do daily.  Again hard to imagine that causing such problem.

 

On the other hand the problem is, at least somewhat, intermitant which is characteristic of lots of unexplained things that go wrong on Windows computers.

 

Fortunately, I am well positioned to engage in such trial and error testing.  That is because I run multi-boot on all my Windows computers.  This allows me to undertake such experiments without messing with (changing) the system that has proven to be quite reliable and that I depend upon.  However, it will take me some time to undertake those experiments which will have to wait until I have some more printing to do.  I'll try to do that before trashing this printer which will take some time because I will need to investigate possible replacements somewhat thoroughly.

 

Thanks again!

 

 

Will55
Occasional Contributor

 

Hello-

From your original discription of partially completed print of image on the Canon Pro 100:

I had a similar problem with a Canon Pro 10. As well as re-installing driver as John Hoffman suggested, use the internet connection tool to re-establilsh a wifi connection. It is located in the Canon Utilities Folder > IJ Network Tool. It worked for me...

aajax
Frequent Contributor

Thanks for chiming in.  It's good to hear from others with similar experience.

 

I did update all of the Canon software on one of my systems to the latest version.  Since doing that I'm 3 for 3 on successful prints.  Given that this is an intermitant rather than consistent problem I'm NOT thinking that means the problem is solved.  However, it is better than continued failures.  There are also a couple of other factors that I've thought could come into play.  One is that the problem has occurred more often when printing large (13x19) pages.  I've been doing that using the manual feeder.  However, the good result occurred when using the rear tray instead.  Could that have any affect?  Second, the most recent failures happened when there were 2 ink cartridges running low.  One of those was replaced before the first successful printout.  The other was replaced before the others.  Is it possible that this phenomenon could be result of however the printer responds to sensing low ink?

 

When it comes to software, it might be worth pointing out that I do my photo work on a Windows 7 computer and the printer is connected via a USB cable.  There is no WIFI printer that shows up when listing Devices & Printers.  Also there is no Canon Utilities Folder nor IJ Network Tool that I can find.  However, way back when I first got the printer (likely near the end of its' availability) I did install the Canon software on a Windows 10 computer.  It does have a Canon Utilities Folder but no IJ Network Tool.  Also, there is both a USB and a WIFI instance of the printer that shows up when listing Devices & Printers.

Will55
Occasional Contributor

It is good your printing is back on track. I notice your using Windows 7. I am on a 2019 Mac laptop with latest OS so getting to the network tool might be different. For me, the Canon Utilities folder is in the Applications folder and the IJ Network tool in there.  WIndows 7 came out in 2009. If your computer is also that old, how much memory and cache your computer has might be a choke point in transfering large data files to printer. But,  it works now so that's good. 

aajax
Frequent Contributor

For starters my Windows 7 computer is actually my newest.  I had to build it myself in order to get a processor and motherboard compatible with Windows 7.  It has 16GB of memory and an Intel i7 processor (Skylake, I think, which is the newest capable of running Windows 7).

 

However, about the same time I bought the printer I did buy a Windows 10 computer and the printer was setup on that computer which sits on the same desk as my Windows 7 (photo processing) computer.  I do NOT recall whether or NOT I ever printed anything on the Pro 100 using the Windows 10 computer but it does list both a Pro 100 USB & WIFI printer.

 

As best I can tell from a little more investigation it looks like the purpose of IJ Network Tool is to interact with the printer for the purpose editing network settings.  Nothing called IJ Network Tools shows up on the Canon support site for download associated with the Pro 100.  However, by using a web search I found something by that name that could be downloaded but the page said it was for Windows 2008 Server.  I would probably like to understand what this is about insofar as I think I should be able to use the printer using a WIFI connection if someday that were desired.

 

With that said I have had another thought regarding this problem.  The stuff I've read about the IJ Network Tool contains prominent warning about NOT running it while printing.  Would doing so cause this kind of problem?  If I inadvertently did something on my Windows 10 computer (e.g., mistakenly select the Canon Pro 100 to print) while printing from my Windows 7 computer could that trigger such a problem?