Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 4
Registered: ‎03-28-2020

Help with Pro 10

I am having several issues with my Pro 10 and cannot find any self help. They may be related.

 

Platform: Mac OS 10.15.3

Software:  Lightroom

 

1.  Printer worked perfet on first print.  Now when a print is sent it pulls a sheet from the input tray, through the printer, and to the output tray without printing.  This takes about 3 seconds.  The printer dialog box clears the job as if the print was made.  

 

2.  I have a "Marker Supply Low" dialog with yellow caution icon.  Two colors are low but not out.  Normally I would get a low ink warning but I don't rememer it being worderd as Marker Supply.  Is this the same thing as ink or something else?

 

Aaron

 

Highlighted
Honored Contributor
Posts: 7,031
Registered: ‎11-13-2012

Re: Help with Pro 10

Relative to the "Marker Supply Low", this is from Apple forum:

 

https://discussions.apple.com/thread/251047451

 

Relative to your paper feed issue, do you have the latest Canon driver - 16.40.1.0?

 

https://www.usa.canon.com/internet/portal/us/home/support/details/professional-large-format-printers...

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic
Highlighted
New Contributor
Posts: 4
Registered: ‎03-28-2020

Re: Help with Pro 10

Driver version 2.0

 

Screen Shot 2020-03-28 at 3.17.51 PM.png

Highlighted
Honored Contributor
Posts: 7,031
Registered: ‎11-13-2012

Re: Help with Pro 10

I'm not sure what that is. No one has ever posted that window before. 

 

If you want to try this I recommend:

 

1. Download 16.40.1.0 from the site I linked to. 

2. Delete your printer in System Preferences->Printers & Scanners

 

3. Select "+" button to add printer. 

4. Wait for Canon IJ Series to appear - it could take several minutes. 

5. When it appears select it and the printer will be installed. 

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic
Highlighted
New Contributor
Posts: 4
Registered: ‎03-28-2020

Re: Help with Pro 10

Ok, instruction followed and reinstalled printer.

 

Still feeds a sheet through the rear tray without printing and clears the print que.  When using the manual feed, it will not recognize paper in the tray.

 

 

Highlighted
New Contributor
Posts: 4
Registered: ‎03-28-2020

Re: Help with Pro 10

I got it figured out.  I wouldn't have if you hadn't showed me the proper driver.

 

Thanks,

 

 

Highlighted
Honored Contributor
Posts: 7,031
Registered: ‎11-13-2012

Re: Help with Pro 10

[ Edited ]

Then my recommendation is to call Canon at 1-800-OK-CANON.

 

We crossed while typing.

 

Glad it worked out for you.

 

 

 

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement