cancel
Showing results for 
Search instead for 
Did you mean: 

Canon professional print and layout will not send to print

JustJamesK
New Contributor

Hi all,

 

I hope someone can help.

Last week my canon professional print and layout software just stopped sending my images to print.  I keep getting the error " Error - please check the printer's operational panel or remote UI" in the print job screen (see image below).   

 

Lightroom & Photoshop are able to send to print but the results are very different.

 

I have reset & re-installed everything.  All software and drivers are up to date.

I'm running iMac with the latest Catilna software.  Like I said before, it was all running fine last week.

 

Anyone expereinced the same issue?

 

 

Screenshot 2020-04-07 at 12.27.52.jpg

14 REPLIES 14

KristinMcCarrol
New Contributor

Did anyone find a solution for this error code?  I just purchased a PRO-4100 and haven't been able to print anything from Professional Print and Layout.  I've uninstalled and re-installed all software.

 

 

Same here.  I am using a PRO-300, which prints fine from Capture One 21.  I can also send it a test print from Windows 10.  It's connected via WiFi, which is working (the printer has even downloaded and installed updates twice).  So the problem doesn't seem to be the WiFi connection, at least from what I can see.  From the Professional Print & Layout app I get a "ERR_CONNECTION_REFUSED".  This only happens from Professional Print & Layout.  It worked fine when I first started using the PRO-300, and then stopped about three weeks ago.

 

I am running Windows 10 Home on a Dell Inspiron 5675.

 

For the record, I have called Support three times.  They might be able to help if they would answer the phone.

Whitehouse
New Contributor

I have used this software for a while and I know its pitfalls. I have a printer registered, I send the image, It says sending then just disappears. It was working fine last week, I've tried printing the same image that printed fine last week just to make sure there were no file errors. I've tried to install/reinstall. Switch on/off. Manually entered Ip4. Nothing. I've found my IP in settings, but the printer is altering one number and I can't correct just the IP. so frustrating as I know the solution but I can't fix it. Mac using Big Sur and have the current PPL. 

Hello Whitehouse,

 

We would be happy to assist with the issue. To provide some feedback or some troubleshooting steps, we would need some additional information. If you could reply to this message with the information below, we can provide some assistance.

 

  1. Which Canon printer are you using?
  2. Did this begin after any OS updates?
  3. WHat happens when you enter the unaltered ip address?

For a more immediate resolution to your issue, you can contact our phone support team at 1-800-652-2666. Our agents would be happy to help.

 

Thucydides405
New Contributor

I'm on a Win 10 with Canon Pro-300 using wired connection.  I had to add my printer back in to Professional Print and Layout by going to Stored Settings (on the right), then Printer, then Add Printer and search and used an IP address instead of the Mac address.  Then it worked fine for me.  It sure seems like the error message could be more useful like "Can't find the printer" or something.  I hope this helps someone.