cancel
Showing results for 
Search instead for 
Did you mean: 

Canon Pixma Pro-100 - Brand new just set up, but wont take paper

christinalim
New Contributor

I just set this up and for the life of me it wont take paper from the rear tray so I can do printhead alignment. I mean, it doesn't even grab the paper, so I dont even how it'd print. It keeps telling me to load paper. 

1 ACCEPTED SOLUTION

Thank you for your reply. It was nice to get some response! 

Just thought i'd put the update out here in case anyone else got into the same issue I did -- I called Canon Carepak support, and the nice lady on the phone informed me that the naming of the product itself confuses people. Apparently the "rear" tray isn't the tray on the back, it's actually the tray on the top. Once i knew that, everything else was fine!   

It seems very silly that they would have such bad namging but the lady told me that it has something to do with the name of the tray with earlier models... and how the nomenclature just carried on to not to confuse the issue with people who own earlier models perhaps..  anyways, it is what it is, and I'm glad that was the only confusion!  😄  Yay. 

Thanks again for your reply!

View solution in original post

6 REPLIES 6

They sometimes can be touchy with paper loading. Jiggle paper a little. Be sure side bars are tight against paper. And be sure to close the flap.

 

If that doesn't work return if convenient or call Canon at 1-800-OK-CANON.

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic

christinalim
New Contributor
Thx. Tried all that and also roller cleaning. Will likely reach out to canon as you suggested.

I also got the Carepak along with the printer.. hope that helps too? Anyone with experience with that?

Just thought I’d post it here in case others have gone through the same thing with a brand new product out of box.

I don't have CarePak, but if its new the regular warranty should cover it.

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic

Thank you for your reply. It was nice to get some response! 

Just thought i'd put the update out here in case anyone else got into the same issue I did -- I called Canon Carepak support, and the nice lady on the phone informed me that the naming of the product itself confuses people. Apparently the "rear" tray isn't the tray on the back, it's actually the tray on the top. Once i knew that, everything else was fine!   

It seems very silly that they would have such bad namging but the lady told me that it has something to do with the name of the tray with earlier models... and how the nomenclature just carried on to not to confuse the issue with people who own earlier models perhaps..  anyways, it is what it is, and I'm glad that was the only confusion!  😄  Yay. 

Thanks again for your reply!

View solution in original post

That is such a stupid excuse for calling the one on top "rear".

The printer comes with a quick setup guide that shows how to load the rear tray.

 

https://www.manualslib.com/manual/619584/Canon-Pixma-Pro-100-Series.html?page=3#manual

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic