Showing results for 
Show  only  | Search instead for 
Did you mean: 

cp1300 / unable to connect to my Wi-Fi


i have not used my cp1300 for about three months. i wanted to print some photos today, but it seems have disconnected from my wifi. i have tried to reconnect it by clicking the wifi button --> via wifi network --> my network appears there , i clicked on the network name and then it says connecting, but then it says connection failed. 

i have tested all my other devices, they seems no issues for my other devices connecting to my wifi but only cp1300.

i have tried to reset the wifi setting, and to add my wifi again by going to search for an access point, but my wifi is not appearing there! i m not sure why ( as it seems all my other devices are able to detect the wifi) .

therefore i tried to use manual settings to add my wifi, after i keyed in my wifi name and password, it started searching and trying to connect but  connection failed. 

could you please advise how to resolve this issue?  



I have the same issue. Does anyone (or Canon) have a solution for this?