Canon Community Canon Community
 


Reply
Highlighted
jfr
New Contributor
Posts: 3
Registered: ‎06-11-2015
Accepted Solution

scanner produces image looking as if the original was not aligned on glass.

had scanned many docs over past year but problem suddenly started with the second doc today!

Moderator
Posts: 538
Registered: ‎06-05-2013

Re: scanner produces image looking as if the original was not aligned on glass.

Hi Jfr!

So that the Community can help you better, we will need to know what model printer or scanner you are using and Computer Operating System. (Windows XP/Vista/7/8 or Mac 10.x) 


Any other details you'd like to give will only help the Community better understand your issue!

If this is an urgent support need, please CLICK HERE to reach our friendly Technical Support Team by phone or email.

jfr
New Contributor
Posts: 3
Registered: ‎06-11-2015

Re: scanner produces image looking as if the original was not aligned on glass.

sorry - canon pixma mg3520 ink jet mfp on windows vista

Product Expert
Posts: 2,915
Registered: ‎10-16-2012

Re: scanner produces image looking as if the original was not aligned on glass.

Hello.

 

The IJ Scan Utility program has an option to correct slanted documents.  Open the IJ Scan Utility program and go do the settings menu.  Once there, you can turn this option on or off in the Image Process Settings area of the function you were using.  This may help resolve your issue.

 

This didn't answer your question or issue? Find more help at Contact Us.

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
jfr
New Contributor
Posts: 3
Registered: ‎06-11-2015

Re: scanner produces image looking as if the original was not aligned on glass.

Thanks, but I had already tried this - it probably works if the original has flaws, however, the originals had no flaws and no improvement was detected. For an interesting followup, having waited overnight the same original did finally produce an acceptable scan and I am closing this post as resolved without a solution. Thanks for all your help.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement