Canon Community Canon Community

New Contributor
Posts: 2
Registered: ‎06-05-2020

printer will not print because "The printer is in use"

[ Edited ]

Mac os 10.15.5 new Pixma G7020 wired LAN, communicating fine per IJ Network device setup utility, was able to print earlier today

now when I try to print - test page at end of setup, word document, Adobe Reader doc, Outlook doc - The document connects, but does not print because "The printer is in use"

I have tried resetting the printer

readding the printer

resetting the printer and repeating the entired setup https://ij.start. canon

turned the printer off

restarted the iMac multiple times

any thoughts?



I called Canon support

verified that there was no job being printed despite error message

verified that printer was connected via wired LAN - communicating normally, unplugged USB (Catalina sometimes does not recognize printer when USB connected )

in printed set-up went to wired LAN: manual set-up and disabled IPv6

restarted routers

printed from Word document - worked

The excellent Canon tech representative said that sometimes on home networks the printer gets confused when IPv4 and IPv6 addresses are available. disabling the IPv6 should not be a problem and will prevent miscommunication in future.

The printer has worked fine since.




powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement