Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎02-14-2019

print spooler

I tried to print this morning and everything says my print spooler is off.  I tried everything to restart it and it won't work.  I tried uninstalling my printer, but it won't even do that without the print spooler running.  Help

 

Moderator
Posts: 1,605
Registered: ‎07-08-2013

Re: print spooler

Hi, donsjewelry!

So that the Community can help you better, we need to know exactly which Canon printer model you're using and which operating system is running on your computer (i.e. Windows or Mac OS, and which version thereof). That, and any other details you'd like to give will help the Community better understand your issue!

If this is a time-sensitive matter, click HERE search our knowledge base or find additional support options HERE.

Thanks and have a great day!

New Contributor
Posts: 2
Registered: ‎02-14-2019

Re: print spooler

I have windows and a canon ts9521c printer

 

Reputable Contributor
Posts: 875
Registered: ‎11-19-2017

Re: print spooler

[ Edited ]

The missing piece of information...

 

What happen when you try to start the Print Spooler in Services?

 

If it fails to start or run, there should be an entry in the event viewer as to why.

 

 

Does the user profile you are logging in with have Administrator permissions?

 

Have your tried logging in as a different user, and performing the same actions?

 

 

Rick
Bay Area - CA
~6D2 (f/w 1.0.4) ~16-35mm f2.8L II, 50 f1.8 STM, 85 prime USM, 70-200 f2.8L IS II ~70-300 USM II ~Sigma 24-70 f2.8 Art (f/w 2.02)
~Sigma 150-600 C + TC1401 1.4x (f/w 2.00) ~Speedlite 430 EX II ~DxO PhotoLab Elite ~Windows10 Pro1903 ~EVGA RTX 2080 FTW3 Ultra
Product Expert
Posts: 2,049
Registered: ‎07-28-2014

Re: print spooler

Hi donsjewelry,

 

Please follow these steps:

 

 1.  Press the Windows key on your keyboard and the letter r and then let both go.

 

 2.  In the Run window that appears, please type SERVICES.MSC and click OK.

 

 3.  In the list on the right side, please scroll down to Print Spooler and double click it.

 

 4.  Click the Start button to start that service.

 

Attempt to print.  If you are unable to start the service, you may have security software disabling it.  Please refer to the help file in that softawre to allow the service.

 

spooler.jpg

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement