Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎09-28-2018

Re: error message Code:9,244,3

If the above solution do not work then try this one..
Go to "Windows defender"setting.
Then go to"Setting" the icon situated at left bottom corner.
Then go to"Virus and Threat protection"section.
Here you find a "Controlled Folder Access".
You have two options now you can disabled it or allow the scanning app through it.
New Contributor
Posts: 1
Registered: ‎11-08-2018

Re: error message Code:9,244,3

Worked for me too. Many thanks. I spent far too much time on this before I came across your post.

New Contributor
Posts: 1
Registered: ‎12-29-2018

Re: error message Code:9,244,3

I think I have a solution. When you have installed Defender in Windows 10, do the foloing. Put Defender out of action by a simple y/n. Here it is no. It helped me.
PLaese install a new anti virusscan from the internet. Plenty chooise.
Succes,

Peter Meulenbeld.
Highlighted
New Contributor
Posts: 1
Registered: ‎01-08-2019

Re: error message Code:9,244,3

I disabled Windows Defender so that worked on the "Do not have privelege to access specified folder". I can scan now and click "Share". Then attatch document to email, send it,  only to find out that it can't be opened by person receiving it. I double checked by going to "Documents" where it is stored. It will not open there either. Any tips will be greatly appreciated..               I wonder if they sell Carrier Pigeons ??

New Contributor
Posts: 1
Registered: ‎02-28-2019

Re: error message Code:9,244,3

Here is what I needed to do . I opened the IJ scanner app . The clicked on settings . In the save to drop down . I clicked on add . I named the folder Canon Sans . And saved it . The program created a folder in C/USER/ADMIN/Canon Scans . I added that folder to quick access and I pinned it to Start . Just to make it easy to find . Open settings and set all apps to save to this folder and all should be fine ...
New Contributor
Posts: 1
Registered: ‎03-05-2019

Re: error message Code:9,244,3

yes, and it has worked for me too Cat Happy

Occasional Contributor
Posts: 5
Registered: ‎12-06-2013

Re: error message Code:9,244,3

2nd worked for me!
New Contributor
Posts: 1
Registered: ‎09-03-2019

Re: error message Code:9,244,3

[ Edited ]

In Windows 10 in 2019, I found out that approving the App in "Windows Security" solves the issue. It seems the issue is a consequence of enhanced security in W10 due to malware and software trying to highjack files. I saw in the thread that some people suggested to completely turn off the "Controlled Folder Access" (in Defender). I suggest instead you allow the app. Doing this sorted out my problem.

 

Go to "Windows Security".
Then go to "Virus and Threat protection".
Here you find a "Controlled Folder Access".
Here choose to allow the app - Click the plus + sign, Add app, then choose in the listing of the last denied app, the app you would like to allow.

New Contributor
Posts: 2
Registered: ‎01-09-2018

Re: error message Code:9,244,3

Thank you for the tip. I just disabled Windows Defender and once finished scanning I enabled Windows Defender.

Worked a treat.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement