Canon Community Canon Community

New Contributor
Posts: 2
Registered: ‎02-20-2021

canon g3000 black ink cartridge fail

hello all the shot and simple is the black ink cartrige has failed 

i have done all the cleanings, i have look at all post related to the g3000 ink, best solution for it is to buy a new one i can't. 

that said, why i'm i posting. well most black ink cartrige fails is due to ink not coming out of cartrige. a cloged head. or something of the sort, i have removed the black ink cartrige and gently put it on a kitchen towel, and it runs great ink comes out, no problem, so its not cleges but why would it not come out on print command.

i have refilled it with a small amount of in manualy so si if its the tubbing system, but still no ink 

any ideas that would be great !

thansk !!!

Product Expert
Posts: 3,800
Registered: ‎07-28-2014

Re: canon g3000 black ink cartridge fail

Hi Ozmuncjkin,


Have you performed a system cleaning:


If you continue to have difficulties, please contact our support group using the following link:







Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
New Contributor
Posts: 2
Registered: ‎02-20-2021

Re: canon g3000 black ink cartridge fail

thaks for the reply yes i did a few regular cleanings and deep cleanings and manual cleaning when nothing worked i'm starting to belive that a new cartrige will be the only option but they do not sell then in my country i would only be able to get the via amazone and thats not an option due to the taxes i would have to pay for the cartrige 

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement