Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎01-16-2020

Windows 10 broke duplex scanning on my Pixma TR8520

I am trying to scan a long double-sided letter-size document on my Canon TR8520 printer from my Windows 10 (Dell Inspiron 15) laptop, which has been working as expected for several months now until recently.  Now when I check "Auto" it doesn't automatically detect/scan the other side of the page as it did before, and none of the scanning apps list "Feeder (Scan both sides" as an option - just Platen, or Feeder (Scan one side).  

 

Windows is Windows 10 Pro 64 bit, x64-based prox Version 1809 (OS Build 17763.973) - updated this week with security updates which I am suspicious of.  

 

The Canon printer is less than six months old.  Since I got it, it's been scanning and printing duplex just fine using Canon's IJ Scan Utility.  

 

Yesterday I tried to scan a double-sided document and . . it will only scan one side.  It just doesn't work in any scanning app.  It scans one side of the doc and then stops instead of sending it back through the ADF to scan the other side.   

 

I tried all of the settings changes I could find in the IJ Scan Utility but when nothing worked, I tried switching to the Windows Fax and Scan Application.     It also fails to scan in duplex mode (where it used to work before).  When I launch the app and select 'New Scan, Profile: Documents" the only source options I am given are:  Flatbed, or Feeder (Scan one side).   Typically there would also be an option for "Feeder (Scan both sides)".   

 

I ran the troubleshooter tool (nothing found). 

I checked for driver updates (it was already current). 

I uninstalled the printer, shut the printer off, shut down my laptop, connected the printer to the computer using a printer cable, and then booted my laptop.    The printer was detected and installed.    No change.  

I downloaded new drivers from here:  www.usa.canon  

internet/portal/us/home/support/details/printers/inkjet-multifunction/tr-series-inkjet/pixma-tr8520-...

And then rebooted.  No change.

 

I checked the printer properties of the printer to confirm that "double-sided = YES" was set, and it is.

 

Then I removed the printer again, and checked 'print server properties' to delete all Canon drivers entirely, and uninstalled ALL Canon applications.  Installed a clean MP driver from the Canon webite (from the URL above).   No change. 

 

The printer *prints* double-sided just fine; it's just stopped *scanning* double-sided.    The whole point of having an ADF is being able to load multiple pages without having to manually move them around. 

 

I'm fairly certain that Windows 10 updates broke this but . . . how can I get this fixed?  I also posted a message at Microsoft support.   I have a long double-sided document to scan and this is super frustrating!

 

thanks.  

Highlighted
Product Expert
Posts: 482
Registered: ‎11-13-2019

Re: Windows 10 broke duplex scanning on my Pixma TR8520

Hello FunChefChick.


When scanning, the TR8520 features automatic duplex printing.  However, duplex scanning is only available either through the platen (one side at a time), or as Manual Duplex, where the documents go through the document feeder once, then are reloaded to scan the other side (with a prompt on the printer's LCD screen for once you've loaded the paper for second-side scanning).

 

If this process does not work, try removing the "Canon TR8500 series" from the Settings > Devices > Printers & Scanners list, then removing the "TR8500 series MP Driver" from the Settings > Apps > Apps & Features list, restarting the computer, and then reinstalling the MP Driver. (TR8520 Drivers & Downloads page).

 

If you need immediate assistance with this issue, please contact us using the numbers and information at http://Canon.us/ContactLI

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement