Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎02-09-2014

Re: Updated for Catalina and now not printing

I ran into this same problem, 'Filter failed', yesterday.  Came out of nowhere...printer was working on Catalina too.

I wish I could tell you how I fixed this, but I spent so much time on it, and tried so many different things, I just don't know what I did that actually fixed it. But did the following, not sure of the ordering: I removed the 'Canon' directory, maybe from under /Library?  I reset the printer system from the system preferences dialog; I rebooted.  When I added the printer, the system preferences installed the driver - said  something like "files missing, downloading them now".  So I wonder if having the system preferences install the driver did the trick - rather than downloading and installing the driver (v16.20.00) from Canon which I did but, but did not seem to work.  However, to get the scaner to work, I installed the scanner driver from the canon website...but after I got the device to print first.  Not sure this helps...Canon - what a mess.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement