Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎02-06-2018

Re: Turn Enable bi-directional support on in the printer's Properties dialog box.

[ Edited ]

Hello,

       I am having the issue as 'Turn Enable bi-directional support on in the printer's Properties dialog box.' .I am using Canon mp287 printer in Windows 7. I tried to enable Bi-directional support but it is in disable mode.May I know the solution plz.Untitled.png

New Contributor
Posts: 1
Registered: ‎03-17-2018

Re: Turn Enable bi-directional support on in the printer's Properties dialog box.

to Mr. Neuter. It worked perfectly. I was starting to despair ever seeing my ink display and it is essential in order to order cartridges on time, so thank you very much--glad they keep the posts for 2 years.  The only thing I did not have to do was to click "Change properties" for my Pixma 560. Instead, I just clicked on the "Ports" tab and right at the bottom checked the box

Turn Enable bi-directional support. Neat and clear and much easier than other suggestions too intricate for me and that didn't seem to work that well. So thanks!


@MrNeuterwrote:

To everyone else who, like me, was unable to enable bidirectional support, two things.

 

1.  Make sure that when you right click, you're then clicking PRINTER properties, not just PROPERTIES.  If you click the right one, you WILL see a PORTS tab.

 

2.  When I did that, my option to enable bidirectional support was grayed (ghosted), which left me scratching my head.  But then I figured out why the computer was locking me out.  By first clicking on the button circled (which grants administrator rights and allows you to change settings), I was able to finally enable bidirectional support.

 

Enable_Bidirectional_Support_Circled.PNG

 

If you've been frustrated by getting the error message, then seeing the option grayed out, click on Change Properties first!



@MrNeuterwrote:

To everyone else who, like me, was unable to enable bidirectional support, two things.

 

1.  Make sure that when you right click, you're then clicking PRINTER properties, not just PROPERTIES.  If you click the right one, you WILL see a PORTS tab.

 

2.  When I did that, my option to enable bidirectional support was grayed (ghosted), which left me scratching my head.  But then I figured out why the computer was locking me out.  By first clicking on the button circled (which grants administrator rights and allows you to change settings), I was able to finally enable bidirectional support.

 

Enable_Bidirectional_Support_Circled.PNG

 

If you've been frustrated by getting the error message, then seeing the option grayed out, click on Change Properties first!


 

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement