Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 3
Registered: ‎11-04-2016
Accepted Solution

Pixma MX492 prints ok but not copy

My Pixma MX492 prints ok but when I try to copy something, there are lines out of place and things are jumbled up in some places. What could be wrong with the scan function?
Highlighted
Product Expert
Posts: 2,644
Registered: ‎07-28-2014

Re: Pixma MX492 prints ok but not copy

Hi cspierce99,

 

Let's try a test of your PIXMA MX492:

 

 1.  Load letter-sized, plain paper in the rear Tray.

 

 2.  Press the SETUP button on your PIXMA MX492.

 

 3.  Press the left or right button until [MAINTENANCE] is displayed in the LCD, and then press OK.

 

 4.  Press the left or right button until [Nozzle check] is displayed in the LCD, and then press OK.  The nozzle check pattern is printed.  Please compare your printout to the example that has been attached to the bottom of this post.

 

Does the test page print correctly?

 

MX492 Nozzle Test.jpg

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Highlighted
New Contributor
Posts: 3
Registered: ‎11-04-2016

Re: Pixma MX492 prints ok but not copy

Yeah, I did all that, several times.  No change.  And I thought it printed ok, but I was wrong.  If there are lines at all on the document to be printed, it comes out misaligned.

Highlighted
Product Expert
Posts: 2,644
Registered: ‎07-28-2014

Re: Pixma MX492 prints ok but not copy

Hi cspierce99,

 

Based on your description of the issue, the Encoder Film inside the printer may be smeared.  Please follow the procedures below to check the film condition, and clean it when necessary:

 

 1.  Press the power button to turn your PIXMA MX492 off.

 

 2.  Unplug the power cord from the printer.  Be sure to turn off the printer power and unplug the power cord first.

 

 3.  Open the Paper Output Cover.

 

 4.  Check if the Encoder Film inside the printer is clear.  The Encoder Film is the transparent thin film.  Please view the attached image at the bottom of this post for further detail.

 

 5.  If the Encoder Film is smeared as shown in the image, it needs to be cleaned.

 

 6.  Place a few drops of neutral detergent (2 to 3 drops of neutral detergent in 1/4 cup of tap water) on a cotton swab with water. CAUTION: Do not use any other detergents.

 

 7.  Moisten a cotton swab with the prepared cleaning water. Eliminate extra water so that no water drops.

 

 8.  Using the moistened cotton swab, wipe the Encoder Film.  CAUTION: Be cautious so that no water drops inside the printer.

 

CAUTION:  Do not contact the rail. If the rail is contacted, the print quality may be deteriorated. The Encoder Film is fixed to the printer with the springs at the ends. If the film is pushed too strong, it may be dislocated. Do not push the film. Just gently move the cotton swab over the surface of the film.

 

Also, please keep your hands off the printer and clean the film with the tip of the cotton swab.  Change the cotton swab to new ones frequently.

 

 9.  Eliminate any stains or smearing from the film until the entire film becomes transparent and clear.

 

10.  If the trail of detergent is left on the film, clean it using a cotton swab that is moistened with just water.  If moisture is left on the film, eliminate it using a dry cotton swab, and wait until the film dries well.

 

11.  Close the Paper Output Cover, and plug in the power cord of the printer.

 

12.  Press the power button to turn your PIXMA MX492 on.

 

13.  Please print a test page.

 

14.  If the problem persists, check and clean the Encoder Film again.

 

If the print quality is still not improved even after repeated cleaning of the Encoder Film, please contact our support group using the following link:

https://www.usa.canon.com/internet/portal/us/home/contactus

 

Encoder strip.jpg

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Highlighted
New Contributor
Posts: 3
Registered: ‎11-04-2016

Re: Pixma MX492 prints ok but not copy

Thank you!  That worked.  The sides do not print all of the way, but there are no skewed lines anymore.  Thank you!

Highlighted
New Contributor
Posts: 1
Registered: ‎11-08-2018

Re: Pixma MX492 prints ok but not copy

The MX492 prints ok but whenever I print from my computer, but if I try to copy something, it does not feed the paper and and give me error 1003 or 1300, but if I print from my computer it works fine.

Highlighted
Occasional Contributor
Posts: 6
Registered: ‎01-02-2020

Re: Pixma MX492 prints ok but not copy

what is the answer; new member

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement