Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎11-20-2017
Accepted Solution

PIXMA TX9120 won't wake up

Just set up printer yesterday and like it, EXCEPT if I go to print after I haven't used in awhile it shows unable to locate printer.  Not crazy about having to go and turn it back on.  How do I fix this?  I'm sure it's in settings, but not sure what to do.

Highlighted
Moderator
Posts: 568
Registered: ‎11-20-2012

Re: PIXMA TX9120 won't wake up

Hi DRAE! 

Thanks for joining and posting in the Canon Forums! 

The Forum is not intended for immediate help, but a place to allow for the Community to give you assistance and feedback.

If you are in the United States and this is an urgent support need, please CLICK HERE to reach our friendly Technical Support Team. 

If you live outside the United States, please click here and select your country or region for your support needs.

We hope this helps! 

New Contributor
Posts: 2
Registered: ‎11-20-2017

Re: PIXMA TX9120 won't wake up

Contacted by email.   They solved problem.  Thank you!   I'm so happy with my new printer!

New Contributor
Posts: 3
Registered: ‎04-30-2018

Re: PIXMA TX9120 won't wake up

it would have been helpful if you had shared the solution, as others may (do) have the same problem.  "community" 

New Contributor
Posts: 3
Registered: ‎10-18-2018

Re: PIXMA TX9120 won't wake up

[ Edited ]

Agreed.  I have the same question and its dumb I have to call in for answer when it could have been placed right here.  

 

Anyway, for those who come after me, the solution is:

 

Gear icon on main screen > Settings > Device Settings > Device User Settings > Energy Savings Settings > Next > Change Auto Power Off to Never

 

UPDATE 11/30/2018:

The energy setting solution above worked for a while for me but failed after my printer had a long sleep.  I called Canon Support and was asked to disable the Wireless LAN DRX Setting.  It seems that the canon printer needs a certain port open to wake by default and this changes that.  The issue was said to be that some routers close this port after it has been unused a long while.  It didn't get more specific that this I'm afraid but hopefully this will help others.

 

To disable DRX Setting on Canon TS9120:

Gear icon on main screen (Settings) > Device Settings > LAN Settings > Common Settings > Wireless LAN DRX Setting > Disable

 

Good luck!

New Contributor
Posts: 3
Registered: ‎11-26-2018

Re: PIXMA TX9120 won't wake up

I recently purchased the PIXMA TS8220. I have set the eco-settings for auto turn off to never. The printer still continues to turn off after a period of time requiring me to physically go to the printer turn it off and turn it back on. Is there another setting I should be looking at?
New Contributor
Posts: 3
Registered: ‎10-18-2018

Re: PIXMA TX9120 won't wake up

[ Edited ]

Yeah, after I "fixed" it with the ecco setting, it started failing again maybe a month ago.  I am running MacOS 10.14.1 with the issue. It may have started failing again at the .1 update.  Or maybe it was never really fixed.  I'm not sure.   Luckily I have AirPrint to make the thing useable but I'm unhappy that I am missing some of the printer's features. 

 

Hopefully you can return it if the toll free tech help number can't help can't sort it for you. Someone early in this thread said phone tech help solved their problem.  If they do solve it for you, I would appreciate it if you could post a solution here.  The number is 1-800-OK-CANON (1-800-652-2666) and the hours are 8am - 8pm Eastern Monday - Friday.  I'll call someday myself if I can shake free an hour to be on the phone troubleshooting.

 

Best of Luck!

 

 

New Contributor
Posts: 3
Registered: ‎11-26-2018

Re: PIXMA TX9120 won't wake up

Thanks. I will post their response here.
New Contributor
Posts: 3
Registered: ‎04-30-2018

Re: PIXMA TX9120 won't wake up

This happens to me sometimes, it's not a printer problem, but in case it helps anyone.... 

 

I have two wireless networks in my house.  It my signal is weak, sometimes my computer jumps to the other network (yes, even after I asked it to forget that one!), so then my device is on a different network than my printer.  Obviously, communication is impossible, and my printer will not wake.  So, just a reminder if you need it to check that your device and your printer are on the same network.

New Contributor
Posts: 3
Registered: ‎10-18-2018

Re: PIXMA TX9120 won't wake up

[ Edited ]

I managed to call Canon support this morning is here is what they came up with.  The first things they suggested was disabling ECCO as described above so start there and if you still have problems...

The energy saving solution above worked for a while for me but failed after my printer had a long sleep.  I called Canon Support and was asked to disable the Wireless LAN DRX Setting.  It seems that the canon printer needs a certain port open to wake by default and this changes that.  The issue was said to be that some routers close this port after it has been unused a long while.  It didn't get more specific that this I'm afraid but hopefully this will help others.

 

To disable DRX Setting on Canon TS9120:

Gear icon on main screen (Settings) > Device Settings > LAN Settings > Common Settings > Wireless LAN DRX Setting > Disable

 

Good luck!

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement