Canon Community Canon Community

New Contributor
Posts: 1
Registered: ‎09-19-2014

PIXMA MP830 Canon

I hope this is the right forum. I have tried looking in the forums and website and nothing seems to work. I have a Canon Pixma MP830 Scanner, Copier, and printer. This is what is happened:


I went to the store and bought new cartridges. We installed the new ones and tried to print. 6A00 kept appearing. When we opened the top, the printer head did not move to the middle like it was suppose to and the lights did not come on.


We do not have the money to go to a service center of some sort and would like to know if anyone has any suggestions or at least know why this is not working?

Product Expert
Posts: 1,989
Registered: ‎10-17-2012

Re: PIXMA MP830 Canon

Hi rosehnas,


To try and resolve the 6A00 error, please turn off and unplug the printer, then gently with your finger, please move the print head over so you can access it to remove and reseat all of the ink tanks and print head in the unit.  Please do not force the print head over if it does not move easily with your finger, as this can do damage to the printer.  While the ink tanks are out, please ensure that there are no obstructions or paper inside of the printer.  Once this has been verified and the inks and print head have been removed and reseated, please plug the unit back in and turn it back on.   


If you still experience the same error after performing the steps above, the printer will require servicing.  Please call or email us at one of the methods on the Contact Us page to obtain your servicing options.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement