Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎09-25-2018

One Way Scanning ...

Judging by what I have read this is not a new issue, though I have yet to see it solved.

 

I have a Canon Imageclass MF 733, connected over wifi (and yes, to some of those who ask the question on some other email threads), the connection is the same netowrk as my computer, etc

 

I can scan fine using Canon MF Scan Utility on my computer.  However, I cannot get it to work the other way.  Using the touch screen on the Canon device I can see my computer, and I seemingly initiate the scan, but that's as far as it ever goes .... it tries but never completes (I am not clear what is happening under the hood, but it is unable to fully handshakem I assume, with the computer).  It just whirls away for a minute or two, and then reports än error occurred).  Yes, very helpful ...

 

I have had the MF733 for several months.  When I first got it I did have a phone session with a tech and after uninstalling, reinstalling drivers etc, we got it working ... and then it failed again almost straight away.  In the end the issue was blamed on Mac OSX ... and that the Macbook Pro was not allowing the MF733 any write/access.  While this apperaed an unsatisfactory explanation - surely I am not the only one with this issue .... so, Canon, what is being done about it  ... I can now catrgorically demonstrate that the issue cannot be this simple.

 

I am now also connected on a Windows 10 PC. Same problem.

 

I have also tried on another Mac (so not something unique to my Mac), and another PC (ditto).

 

Whether this is a setup issue, or a settings issue, or ???, I have no idea.  But, plainly, it is not the way things are supposed to function and surely Canon ought to be able to fix this ?

 

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement