Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎11-15-2018

Re: My MX430 keeps going offline and won't print

[ Edited ]

Operation system. Windows 7

cannon mx340 is off line but every thing is hooked up

[Removed personal information per Forum Guidelines]

Product Expert
Posts: 3,255
Registered: ‎10-16-2012

Re: My MX430 keeps going offline and won't print

Zimmett,

 

Try uninstalling the MP Drivers and IJ Network Tool (if the printer is being used wirelessly).  Then download the latest drivers from our www.usa.canon.com website to see if this helps with your issue.

 

This didn't answer your question or issue? Find more help at Contact Us.

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
New Contributor
Posts: 2
Registered: ‎12-11-2018

Pixma MX920 Keeps going offline and won't print

My Pixma MX920 keeps going offline and will not print.  I have Windows 10.  This just started.  If I shut the computer down and start it again, then it prints for awhile but then it goes offline again.

Product Expert
Posts: 1,208
Registered: ‎11-19-2018

Re: Pixma MX920 Keeps going offline and won't print

Hi tjwells4,

 

Troubleshooting with our support group will be needed to narrow down the cause of your issues. Please contact our support group using the "Contact Us" link below for additional assistance. You will have the option to speak to one of our phone or live chat agents.

 

Contact Us.

 

We look forward to hearing from you.
New Contributor
Posts: 2
Registered: ‎12-11-2018

Re: Pixma MX920 Keeps going offline and won't print

I worked with the support line and thought everything was fixed.  It printed the trial with no problem.  Now, after a day has gone by and when I tried to print something, it says the printer is still offline.

New Contributor
Posts: 2
Registered: ‎03-13-2020

Re: My MX430 keeps going offline and won't print

Works for windows 10 too - need to adjust the last part a bit.

Thanks. Always curious how the heck anyone solves these things.

This has been bugging me for years!!  

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement