Canon Community Canon Community
 


Reply
New Contributor
Posts: 3
Registered: ‎12-14-2018
Accepted Solution

MX922 software stuck at 4x6 size

My MX922 prints documents only on the left side of the page. It has worked fine until this last month. The “Printer Preferences” page shows paper size as 8-1/2 x 11. The “Properties” page shows paper size as 4 x 6, the only option available. I can not get the 4 x 6 size to change, no matter what I do. There was a Windows 10 update recently, which might be related. Anyone have a solution?

Esteemed Contributor
Posts: 3,534
Registered: ‎11-19-2017

Re: MX922 software stuck at 4x6 size

Greetings,

A windows update would not cause your print driver to get "stuck" on 4x6.  This is likey a setting, hardware issue, or change you made in an application or printing defaults. 

 

-Check My Image Garden Control Panel if installed

-Do you have any Canon Printer related Apps from the microsoft store installed.  If so check there too.

-Have you power cycled the printer?

 

   

~Rick
Bay Area - CA
~6D2(v1.1.0) ~Many Lenses ~DxO PhotoLab Elite ~Windows10 Pro ~EVGA RTX 2080 FTW3 Ultra ~Pixma Pro-100 ~ImageClass MF644Cdw ~LBP622dw
Product Expert
Posts: 1,179
Registered: ‎11-19-2018

Re: MX922 software stuck at 4x6 size

HI normd,

 

To begin troubleshooting, I recommend taking the paper out of the lower tray and then putting it back in. Once the paper tray is in make sure the size and type of paper is correct on the print settings on the printer operation panel.

 

Once that is done,please try to print again. If the 4x6 is still the only option, I would remove the printer from your computer and then reinstall the printer driver.

 

To download the driver, please click HERE for the MX922 support page. You will want to install the MX920 series MP Drivers Ver.1.01.

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

New Contributor
Posts: 3
Registered: ‎12-14-2018

Re: MX922 software stuck at 4x6 size

Thank you for your advice, Rick and Arthur.

 

I checked on the items you both suggested, without finding any problems. I finally did as Arthur recommended and reinstalled the driver. This fixed the problem. The Properties window now shows the correct paper size and the printer prints correctly.

New Contributor
Posts: 1
Registered: ‎08-04-2021

Re: MX922 software stuck at 4x6 size

Today I had exactly the same problem with my iPhone and my iPad. Yesterday I was able to choose between 4 x 6 and letter size and today the only option that is there is the 4 x 6. I’ve had the same printer for a very long time and I couldn’t figure out why this was happening. Turned out that when I put in cover paper yesterday, it asked me what kind of paper it was and I chose the word “other”. It printed fine on the cover paper but today when I went to print a document my choice of letter paper was missing. I tried turning off the devices and turning them back on. I looked at settings on the printer itself. I could not figure it out for the life of me but I did remember that when I put regular paper in, it didn’t ask me what kind I put in. I went back into the drawer, remove the paper, put the paper back in and change the setting to “letter“ and all was fixed! Who knew? I’m putting this on for anyone who is still using this printer and may run into the same problem as an easy fix.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement