Canon Community Canon Community
 


Reply
Highlighted
Occasional Contributor
Posts: 7
Registered: ‎07-04-2017

MX922 has long delay before printing

Below is a LAN setting printout.  It does not appear to be the wireless connection.

Windows 10.

 

After clicking the print button on the PC, there is a 2 - 5 min delay before anything happens at the printer.  The print queue immediately shows the document "printing."  Usually a popup indicates "printer not responding."  I'd appreciate any suggestions how to resolve this.

 

Recently,  the printer seemed to lose my PC, showing only "local USB," and would not scan from the printer console,  that problem has been resolved (but perhaps the two issues are some how connected).

 

This printer has always been slow performing some functions, primarily scanning - spending a lot of time warming up and processing, but usually printing, copying, and faxing have worked well.

 

Wireless LAN

  Connection       Active

   MAC                   F8Smiley SurprisedD:60:41:B4:34

   ssid                    PAPAGIGI

   Com Mode        Infrastructure

   Channel            6

   Encryp               AES

   WEP Key L.      Inactive

   Auth                   WPA2-psk

   Sig Str                100%

   TCP/IP               IPv4 & IPv6

   IPv4 Addr          192.168.1.113

        def                  192.168.1.1

   Subn Msk          255.255.255.0

   IPv6 Addr          ........

        def                  ........

  Subnet Prefix     64

 

   IPsec

   Security Protocol

   Wireless LAN DRX     Enable

  

Highlighted
Product Expert
Posts: 402
Registered: ‎02-28-2017

Re: MX922 has long delay before printing

Hi GWT,

 

There may be a program running in the background causing this issue to occur.  Rebooting your computer without your normal startup applications running may resolve this issue.  To do this, please follow these steps:

 1.  Put the cursor over the Windows Start button and press the right mouse button and click on Control Panel with the left mouse button.

 2.  In Control Panel, click on System and Security.

 3.  Click on Administrative Tools.

 4.  Click on System Configuration.

 5.  If you are prompted for an administrator password or confirmation, please type the password or provide confirmation.

 6.  Click on the General tab.

 7.  Click Selective startup and then uncheck the Load startup items check box.

 8.  Click Apply and then OK and then click Restart.

9.  Test the unit at this point to see if the issue continues.

To return your computer to normal startup mode, follow steps 1-5 above, put a check in the box next to Load Startup Items, and then choose Normal Startup (if it was set this way initially) and click Apply.  Click on the Services tab and click on the Enable All button.  Click Apply, then OK and restart your computer.

 

If you continue to have difficulties, please contact our support group using the following link:

http://Canon.us/ContactLI

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Highlighted
Occasional Contributor
Posts: 7
Registered: ‎07-04-2017

Re: MX922 has long delay before printing

Thanks, for the info. 

The problem is fixed, but not sure why because I was not disciplined.  It began working properly after several total sysem reboots.  I cannot say what specific step actually did the trick, frustrated, I was using a shotgun approach - everything off then everything on.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement