Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎06-04-2021

MX492 installation problem

Have an MX492 that has been connected USB to a Windows 7 desktop.  The computer has been replaced with a new Windows 10 desktop.  When installing, it gets to the Printer Connection window, which shows Printer Detected.  After a while, that changes to Printer Not Detected.  All connections are good.  Same result multiple times.

 

Troubleshooting, connected it to a Windows 10 laptop, also via USB.  Same thing.  Any ideas?

Product Expert
Posts: 3,860
Registered: ‎07-28-2014

Re: MX492 installation problem

Hi Landau,

 

Please disconnect the USB cable and then restart your computer.

 

When your computer restarts, press the Windows key on your keyboard and the letter R, then let both go.

 

In the Run window that appers, type CONTROL and click OK.

 

In Control Panel, click on View devices and printers.  If there are any Canon MX490 series listed, please right click and then left click on Remove device.

 

Once all MX490 series are removed, click on the left arrow in the upper left corner.

 

Back in Control Panel, click on Uninstall a program.

 

In the list that appears, click on "Canon MX490 series MP Drivers" and then Uninstall at the top.  Follow the on screen prompts to uninstall.

 

Once uninstalled, reboot your computer.

 

When your computer restarts, please visit the link below to download and install "MX490 series MP Drivers Ver 102", it is the last one in the list:

 

https://www.usa.canon.com/internet/portal/us/home/support/details/printers/inkjet-multifunction/mx-s...

 

 

 

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
New Contributor
Posts: 2
Registered: ‎06-04-2021

Re: MX492 installation problem

Thanks for the reply, but it didn't work.  Now it doesn't detect the printer at all.

 

Installation did work fine with WiFi install on my test system, but client can't use WiFi.

Product Expert
Posts: 1,179
Registered: ‎11-19-2018

Re: MX492 installation problem

Hi,

I recommend you contact Canon support at 1-800-OK-CANON (1-800-652-2666), Monday - Friday, 8:00 AM - 8:00 PM EST excluding holidays.

 

You will need to have a Canon account when you call. If you have not created account, please click HERE:

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement