Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎04-18-2019

MX490 configuration problem

Whenever I try to print something I get this message:

unexpected configuration problem 0x8007007e

 

How do I fix this?

Highlighted
Super Contributor
Posts: 232
Registered: ‎11-03-2015

Re: MX490 configuration problem

Welcome to the Canon Forums and thanks for your post!

To have a better understanding of your issue, please let everyone know what operating system (Windows Vista/7/8 or Mac OS 10.X) you are using and if you are connected via USB or WI-FI. That way, the community will be able to assist you with suggestions appropriate for your product.

Any other details you'd like to give will only help the Community better understand your issue!

Thanks!

New Contributor
Posts: 2
Registered: ‎04-18-2019

Re: MX490 configuration problem

I am connected on wi-fi and I have windows.
Product Expert
Posts: 178
Registered: ‎04-19-2019

Re: MX490 configuration problem

Hi aprilstonebrake,

 

With the support code you are experiencing, we ask that you please call a Canon technical support representative. Click HERE to obtain our technical support number. A representative will be happy to assist you.

New Contributor
Posts: 1
Registered: ‎06-26-2019

Re: MX490 configuration problem

I am getting this error message too!

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement