Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎11-25-2017
Accepted Solution

MX434 scanning with shadow

I have an MX434 that is having issues with feeder scanning. The output shows a grey, shadowing line across the page. I have cleaned the scanning glass, rollers and what nots. But it still appears. I have a feeling its the rollers which are sort of "squeezing" the sheets as they roll through and pass the ADF rollers. And this causes the paper to be uneven and a shadow is cast as it runs with the crease on it. I hop I am making sense. An example is attached below.

 

hope someone can help me here. Using the flatbed scanner for page-by-page scans for sets of documents is painfully slow. 

 

 

 

 

example.pdf 

Highlighted
Product Expert
Posts: 402
Registered: ‎02-28-2017

Re: MX434 scanning with shadow

Hi Morello                     

 

 

Your message has reached technical support for Canon USA. Since this product MX434 is neither sold nor supported in the USA, we do not have the resources or references to provide the information you have requested. For information and troubleshooting assistance, please visit http://www.canon.com and look for the support site closest to you geographically.

 

If you continue to have difficulties, please contact our support group using the following link:

http://Canon.us/ContactLI

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement