Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎08-27-2017

MP500 in queue but won't print

MP500 has worked fine for a couple of years. I was having some kind of conflict between Word 2013 and Word 2007. So, I used the control panel to disable word 2013 completely. After that, the printer preview only displayed a blank page regardless of content and it would not print.  One time I received a message that some kind of table was not active. The MP500 troubleshooter said OK but there may be undefined issues. Then, I re-enablerd word 2013 thinking that was the genesis of my problems.....still no joy. Then I searched for a new driver and downloaded/installed still no joy. Then I removed the printer and added it. Now it won't even display or preview a blank page. I'm thinking it still may have something to do with my messing with the two different versions of Word. I'm connected via USB and using OS10. Any suggestions greatly appreciated. Thanks.

Highlighted
Moderator
Posts: 1,644
Registered: ‎10-25-2012

Re: MP500 in queue but won't print

Hello BestWitted,

 

Thanks for reaching out!

 

We think one-on-one support would be your best option at this point. Technical support at Canon USA is always 100% free and 100% in the USA! Our team is available weekdays from 10am to 10pm at 1-800-OK-CANON (800-652-2666).

 

 

Highlighted
New Contributor
Posts: 2
Registered: ‎08-27-2017

Re: MP500 in queue but won't print

Thanks.....I 'll give them a try tomorrow.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement