Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎08-27-2017

MP495 won't print

I have 2 MP495 printers, one works perfectly fine. The second printer stopped printing, when I print a windows test page I get only the words Windows Printer Test Page and a plain looking print icon in blue. If I perform a nozzle check I get the 2 blue, 2 red/pink, and 2 yellow, along the side of those I get the 2 bars, with C C M M Y Y in black, but it does not print the black grid nor the BK.  I assumed the cartridges were old so I purchsed new CANON Brand 211XL and 210XL cartridges and installed them. No difference. I've taken them out and re-installed, no change. I've performed cleanings, both regular and deep. There are no lights lit except the green power button, and the number 1 in the display. I hope you can help.

Moderator
Posts: 588
Registered: ‎11-20-2012

Re: MP495 won't print

Hi dpsimon! 

Thanks for posting in the Canon Forums!

 

The Forum is not intended for immediate help, but a place to allow for the Community to give you assistance and feedback.

If you are in the United States and this is an urgent support need, please CLICK HERE to reach our friendly Technical Support Team. If you are in a time crunch, there is an option to email our technical support team. Emails have an 8 hour turnaround time. 

If you live outside the United States, please click here and select your country or region for your support needs.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement