Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 3
Registered: ‎07-01-2014

MP Navigator won't start w/ network MX 860 and Mac 10.9

I finally got my wife's Mac running Mavericks v10.9 set up to print wirelessly to our MX 860 printer.  I was also able to configure a Scanner version under Printers and Scanners, which launches a very basic scanning app.

 

However, I'd like to use the more feature rich MP Navigator app, but the dang thing just won't launch.  I get the "Cannot start MP Navigator EX. Check the following points." error box pop up.  I even tried reinstalling MP Navigator and MP Navigator Open apps.  No change.

 

What am I doing wrong?

 

I should be able to use these apps without being directly USB connected to the printer right?

Highlighted
New Contributor
Posts: 3
Registered: ‎07-01-2014

Re: MP Navigator won't start w/ network MX 860 and Mac 10.9

BUMP

 

 

Canon Support .. Can I get an answer to my problem?

Highlighted
Moderator
Posts: 1,830
Registered: ‎07-08-2013

Re: MP Navigator won't start w/ network MX 860 and Mac 10.9

Hi, ilbarbaro!

Thanks for posting on our forum! This community is designed for your fellow Canon owners to help each other out with any problems they may encounter. If this is a time-sensitive matter, contacting our US-based technical support team is the most efficient way to get these issues straightened out. They're standing by, ready to help 24/7 via Email at http://bit.ly/EmailCanon or by phone at 1-800-OK-CANON (1-800-652-2666) weekdays between 10 AM and 10 PM ET (7 AM to 7 PM PT).

Thanks and have a great day!

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement