Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎12-06-2016

MG7520 will sometimes not print text

I have a Canon MG7520. Ever since we purchased it, it will have certain print jobs where I cannot get it to print text. I think it has something to do with the settings for the black pigment ink cartridge, but I cannot figure out what. Sometimes I can get the text to print if I change the settings to print duplex. Sometimes it will print fine without adjustment. The cartridge does not seem to be blocked, and it seems to have nothing to do with the nozzles, since it will sometimes print fine. I've tried changing the cartridge, and I've tried reading the manual. Does anyone know what settings might be affecting this, and how I can adjust them?

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement