Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎07-30-2014

MF4880 printing, (spooler?) problems

I have a 2 week old Dell running Windows 8.1 and a 4 day old MF 4880 that I have set up to run wirelessly.

 

About half the time it worls perfectly, with documents starting to print within a few seconds. 

 

The other half of the time it either has a very long pause, and/or sits and does nothing.  Half of THOSE times it won't allow me to delete pending print jobs either.

 

I can get it to work again by using the command prompt and clearing the spool, but it has been locking up again relatively quickly.

 

Any tips or advice?  The drivers came from the install disk; FK4-1353-02.  I was going to see if there were updated drivers but couldn't quite figure out how to do so...

Highlighted
New Contributor
Posts: 2
Registered: ‎07-30-2014

Re: MF4880 printing, (spooler?) problems

Just in case someone else comes across this and is having the same problem, I contacted Canon Support and received a quick and detailed reply that fixed my problem. 

 

The disk that came with the priinter had windows 8 drivers, which needed to be updated to Windows 8.1.  The basic procedure was:

 

Delete the printers

Delete the drivers, and the toolbox driver

reboot

Install new drivers downloaded from their site

Test everything and do the Happy Dance when it works.

Post video online of the dance so we can all see it

(The last 2 steps are optional)

 

I would suspect that the complete directions for are available somewhere on the Cannon Support site.

 

Thanks Cannon for the quick reply, and excellent instructions. 

 

 

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement