Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎09-10-2015

Re: MF Toolbox setup program freezes and does not complete

Tried to install MF Toolbox for a new imageCLASS MF229dw and cannot get the scanner to work.  I am able to install the basic software - - and the printer works.

 

[Windows 64bit] imageCLASS MF229dw/MF227dw MFDrivers (UFR II / FAX / ScanGear)

File Name: MF220_Series_MFDrivers_W64_us_EN.exe

 

However, I cannot get install the MF Toolbox - getting the error message "Installation has been interrupted" 

 

I am able to download the Tool Box file (shown below) from the Canon USA site and extract - however, when I run the setup.exe file I get the error message.

 

[Windows 32bit & 64bit] Tool Box Ver.4.9.1.1.mf17

File Name: ToolBox_4911mf17_Win_EN.exe

 

The Network Scan Utility doesn't work either, as I think it requires MF Toolbox in order to work.

 

I spent over two hours on the phone with Canon support today, including talking with a senior network tech and they cannot get it to work either.  The telephone support group tried many things including:  deleting the installed software and trying fresh downloads, disabling the security software, trying different "Start Up Modes" via MSCONFIG.

 

None of this worked. They recommended I then contact Microsoft and/or Dell (the computer manufacturer) for further assistance. I'm hoping someone on this Community Board can advise. Any ideas out there?

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement