Canon Community Canon Community
 


Reply
New Contributor
Posts: 4
Registered: ‎05-20-2014

MF 8230 Cn won't print but scans

I recently purchased the Canon i-sensys multifunction printer. From the start I have had issues with the software, having to reinstall atleast 4 times due to the machine not detecting prints or scans etc. It was working after the last reinstallation which was a few weeks ago. But today it has decided not to work. I can scan documents but I can't print. It keeps giving me error messages. I have troubleshooted the device, but there seems to be no problems. The device manager shows that the printer works fine. I restarted both the computer and the machine and even pulled out the usb cabel to check. Nothing seems to fix this problem. 

I have never been more frustrated with canon. We have another older canon printer in the office which has also decided to cause problems. I will write that in a separate post under a different heading. I hope someone from the Canon team can help or I wasted alot of money for a useless machine. 

FYI - My operating system is Windows 8. I connect the printer through the usb cable port. 

New Contributor
Posts: 4
Registered: ‎05-20-2014

Re: MF 8230 Cn won't print but scans

Printer Troubleshoot.png

New Contributor
Posts: 4
Registered: ‎05-20-2014

Re: MF 8230 Cn won't print but scans

Someone please help! I re-installed this software. It printed out a few pages and now its gone back to its error state! What do I do about it?
New Contributor
Posts: 1
Registered: ‎06-08-2015

Re: MF 8230 Cn won't print but scans

Did you meanwhile get a helpful answer? I have the same problem untder Windows 8.1. and wasted lot of time on this issue - I m realy fed up!
Thanks and no more expensive and time consuming Canon experiments.
R. Hofmann
New Contributor
Posts: 4
Registered: ‎05-20-2014

Re: MF 8230 Cn won't print but scans

I did'nt get a helpful answer. Canon never bothered to reply. Also windows 8.1 and the canon multi function toolbar are not compatible. Cannot scan or print anymore. I checked for a solution online and turns out there isn't one. The Canon forums basically ask you to do a bunch of things which only solve the problem temporarily. 

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement