Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎07-09-2014

Just recently my Pixma MG 5422 Multifunction has started printing really slowly.

My Pixma 5422 has suddenly started to print documents really slowly - like 10-15 second per pass.  I have run the MyPrinter diagnostics and a full set of diagnostics on the computer.  Everything checks out as OK.  Even the Windows Print Test Page took nearly 60 seconds to print.  I have tried using different USB ports but nothing seems to be the issue. 

 

I downloaded and installed the latest drivers for Windows 7 x64 but it did not change the print speed.  Anyone have any ideas?

Highlighted
Product Expert
Posts: 2,644
Registered: ‎07-28-2014

Re: Just recently my Pixma MG 5422 Multifunction has started printing really slowly.

Hi danny_rich,

 

When printing starts to perform slower, there may be a program running in the background causing this error to occur.  Rebooting your computer without your normal startup applications running may resolve this issue.  To do this, follow the procedure below:

 1.  Click Start.

 2.  Type MSCONFIG in the Start Search box and press Enter on the keyboard.  If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.

 3.  The System Configuration Utility will appear.

 4.  Make a note of which startup selection your computer is set on.  If your startup selection is set to Normal, switch it to Selective Startup by placing the radio button dot next to Selective Startup.

 5.  Under Selective Startup, click to clear the Load Startup Items check box.

 6.  Click the Apply button.

 7.  Click on the Services tab at the top.

 8.  Place a check mark next to 'Hide all Microsoft Services'.  

 9.  Click the Disable All button.

10.  Click Apply.

11.  Click the OK button.

12.  Windows will prompt you to restart your computer; click Restart.

 

When the computer restarts, please attempt to print.  Printing should be faster now.

 

To return your computer to normal startup mode, follow steps 1-3 above, put a check in the box next to Load Startup Items, and then choose Normal Startup (if it was set this way initially) and click Apply.  Click on the Services tab and click on the Enable All button. Click Apply, then OK and restart your computer.

If you continue to have difficulties, please contact our support group using the following link:

http://www.usa.canon.com/cusa/consumer/standard_display/contact_us_consumer

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Highlighted
New Contributor
Posts: 2
Registered: ‎07-09-2014

Re: Just recently my Pixma MG 5422 Multifunction has started printing really slowly.

I did follow the suggestions below using MSConfig.  It did not help.  There is clearly something amiss in the driver.  On standard speed the head makes one pass and then stops, waits 20 to 30 seconds and then makes a second pass and stops and waits and so on and so on ....until it eventually completes the page.  If I set it to Fast mode the page prints at normal speed -- zip / zip / zip /  done.

 

I downloaded and installed the latest driver for this printer series.  It registered as a good install but it made no difference.

 

I have contacted the customer support desk and they gave me the same suggestions that you have plus the one about testing the Fast versus Standard mode. 

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement