Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 5
Registered: ‎01-12-2017

I have a new MX492. When I make copies it cuts off about 1/8" off the sides using feeder or flat bed

I have a new MX492. When I make copies it cuts off about 1/8" off the sides. It does not matter if I am using the top feeder or the flat bed. I have tried the fit-to-page and the borderless options, but these just make it worse. I tried scaling it down, but makes no difference. Please help!!

 

Moderator
Posts: 1,676
Registered: ‎07-08-2013

Re: I have a new MX492. When I make copies it cuts off about 1/8" off the sides using feeder or

Hi, welke!

So that the Community can help you better, please let us know what paper size your original document is. That, and any other details you'd like to give will help the Community better understand your issue!

If this is a time-sensitive matter, our US-based technical support team is standing by ready to help 24/7 via email at http://Canon.us/SupportCF or by phone at 1-800-OK-CANON (1-800-652-2666) weekdays between 10 AM and 10 PM ET (7 AM to 7 PM PT). We also encourage you to check out our Knowledge Base at that same link for answers to common questions.

Thanks and have a great day!

Occasional Contributor
Posts: 5
Registered: ‎01-12-2017

Re: I have a new MX492. When I make copies it cuts off about 1/8" off the sides using feeder or

standard 8.5 x 11 paper

Occasional Contributor
Posts: 5
Registered: ‎01-12-2017

Re: I have a new MX492. When I make copies it cuts off about 1/8" off the sides using feeder or

I have attached a photo showing the original document on the bottom and the copy on the top.20170112_111717.jpg

New Contributor
Posts: 3
Registered: ‎01-24-2018

Re: I have a new MX492. When I make copies it cuts off about 1/8" off the sides using feeder or

Any response?  Mine does the same thing when printing.  The sides are cut off, just as yours are with copying.  

New Contributor
Posts: 3
Registered: ‎01-24-2018

Re: I have a new MX492. When I make copies it cuts off about 1/8" off the sides using feeder or

Mine does the same thing when printing from a computer.  

Occasional Contributor
Posts: 5
Registered: ‎01-12-2017

Re: I have a new MX492. When I make copies it cuts off about 1/8" off the sides using feeder or

Sorry, it has been over a year and no response......

New Contributor
Posts: 3
Registered: ‎01-24-2018

Re: I have a new MX492. When I make copies it cuts off about 1/8" off the sides using feeder or

Wow, that's disappointing.  

Occasional Contributor
Posts: 5
Registered: ‎01-12-2017

Re: I have a new MX492. When I make copies it cuts off about 1/8" off the sides using feeder or

No kidding! Other than this, I love my printer. I just have to use the flat bed to copy if I want it perfectly straight. They sent me a new printer last summer as my original one locked up when it was doing its self maintenance and that all went very smoothly. The new printer one has this same issue with cutting off the edge when using the feeder. 

Highlighted
Product Expert
Posts: 3,050
Registered: ‎10-16-2012

Re: I have a new MX492. When I make copies it cuts off about 1/8" off the sides using feeder or

Hello.

 

Troubleshooting with our support group will be needed to narrow down the cause of your issue. Please contact our support group using the "Contact Us" link below for additional assistance.

This didn't answer your question or issue? Find more help at Contact Us.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement