Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 4
Registered: ‎03-16-2015
Accepted Solution

Code 5,157,69

I have a PIXMA MG5520 printer.  The printer works, the copier works, but when I try to scan, I get a Code 5,157,69.  I have uninstalled and reinstalled the software, but nothing seems to work.  So my guess is that there is a setting which somehow got changed.  Please help.

Moderator
Posts: 537
Registered: ‎11-20-2012

Re: Code 5,157,69

Hi LauraKosmos!

 

To have a better understanding of your issue, please let everyone know what operating system (Windows Vista/7/8 or Mac OS 10.X) you are using. That way, community will be able to assist you with suggestions appropriate for your product.
 
If this is an urgent support need, please CLICK HERE to reach our friendly Technical Support Team.

 

Thanks!

New Contributor
Posts: 4
Registered: ‎03-16-2015

Re: Code 5,157,69

I'm running Windows 7, and the connection is WLAN.

Product Expert
Posts: 1,985
Registered: ‎10-17-2012

Re: Code 5,157,69

Hi LauraKosmos,

 

You will need to have the Canon IJ Network Scanner Selector running on your computer in order to scan wirelessly. To ensure it is running, from the Start menu on your computer, select All Programs, then Canon Utilities, then IJ Network Scanner Selector EX (folder), then IJ Network Scanner Selector EX (program). When launched, the icon appears in the notification area of the taskbar.  You can also try temporarily disabling any antivirus or firewall software that is on your computer, as these programs sometimes block the scanning process of the printer.  If you still experience difficult scanning, please call or email us using one of the methods on the Contact Us page for further assistance.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
New Contributor
Posts: 4
Registered: ‎03-16-2015

Re: Code 5,157,69

I have tried everything you have suggested, except temporarily disabling the firewall and antivirus software.  I have decided not to do this and bought a USB printer cable and am now scanning through Devices and Printers because it still doesn't work as you have advertised.  I bought the printer because it was wireless and am very disappointed with it.  I could have bought a $40 printer that does the same thing.

New Contributor
Posts: 4
Registered: ‎03-16-2015

Re: Code 5,157,69

Oh and by the way, I did send Canon a message for a solution through e-mail about a week and a half ago (for which there was supposed to be a reply within 8 hours) and have yet to hear a response.
Product Expert
Posts: 1,985
Registered: ‎10-17-2012

Re: Code 5,157,69

Hi LauraKosmos, 

 

If you would like to continue troubleshooting the wireless scanning issue, to see if the scanner is being recognized by the computer, I would like to have you try and scan from the Microsoft Paint program.  To do this, please follow these steps:

 

1. Go to your START Menu, select ALL PROGRAMS, then ACCESSORIES, then MICROSOFT PAINT.


2. Once inside of Paint, in the upper left corner you will see a blue square; please click on that and select FROM SCANNER OR CAMERA. A window will appear asking you what device you want to use. Please select your printer, then press the OK button.


3. In the next window, you should have the option of selecting a document type; please select one, then press the SCAN button in the window.  Are you able to scan wirelessly successfully using Microsoft Paint?

 

Also, if you still have not received a response via email, please check the SPAM or Junk Mail folders of your email program, as sometimes emails can be received and end up in those folders.  You can also call us at the number on our Contact Us page and a representative will be happy to assist you via telephone.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
New Contributor
Posts: 1
Registered: ‎04-19-2015

Re: Code 5,157,69

Hello,

I have a similar problem with my Canon MG7500 which won't scan via network, giving me the same error code. I am using Windows 7 and the scanner did work before, but since we moved to a new house the IJ Scan Utility stopped working. I have tried everything described in this thread and scanning via MS Paint does work, as does printing. I don't see any option to scan everything into one pdf file with MS Paint. I'd really appreciate your help with this issue!

Thanks in advance!

np
New Contributor
Posts: 1
Registered: ‎08-25-2015

Re: Code 5,157,69

    Hi,

 

 

I have the same problem here, Windows 7 x64, MX456 (FW 1.040), latest driver from 16-Oct-2013

 

o Scanner didn't work in Wlan mode, even after a fresh windows 7 install

o The scanner selector see the scanner and is selected

o FYI the scanner TCP port 8612 is closed, via nmap -P0 -p 8612 <ip>

 

MS paint scanner trick didn't work for me,

 

 

WORKAROUND : Until I did => Control Panel => Devices and Printers => Add devices => After a short scan, Select : "Multi devices, printer, scanner ..."

 

MS paint trick works after that Smiley Happy

 

 

Sound like a firmware/driver bug

 

Canon QA/support, please, you should test this product to see the issues (at least this one)

 

 

 

Regards,

 

NP

 

 

PS: If the issue still exist on the MX450 series in 6 months, that's someone didn't do his job at your place :/

It's not sarcastic it's realist !

 

New Contributor
Posts: 1
Registered: ‎09-08-2015

Re: Code 5,157,69

I am able to scan from Paint, but it doesn't solve the problem of trying to scan multi-page documents. I would like to have the functionality that I had before with this device. Please advise. 

 

I am using Windows XP and have had no issues with this until now.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement