Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎11-16-2014

Canon MX870 No printing of documents but test page works fine

Please help.

 

I have been trying to print emails and other documents from my iMac and my printer goes through the motions of printing but the paper comes out blank.  I did the utility and all colors are fine and show all loaded.  The utility page prints but nothing else will printer out.

 

Just started happening out of nowhere and I am not getting any code or error messeges.

 

Any help would be appreciated as I have a huge deadline coming up and I have tried everything I know what to do!

 

Thanks in advance!

Moderator
Posts: 498
Registered: ‎06-05-2013

Re: Canon MX870 No printing of documents but test page works fine

Hi Blueruffian!

Thanks for posting in the Canon Forum! The Forum is not intended for immediate help, but a place to allow for the Community to give you assistance and feedback. If this is an urgent support need, please 
CLICK HERE to reach our friendly Technical Support Team.

Product Expert
Posts: 1,989
Registered: ‎10-17-2012

Re: Canon MX870 No printing of documents but test page works fine

[ Edited ]

Hi blueruffian,

 

Performing at least one cleaning and two deep cleanings on the printer may resolve the issue.  To do this, please follow the steps located at the link below:

 

Performing Print Head Cleanings

 

Hope this helps!

 

This didn't answer your question or issue? Please call or email us at one of the methods on the Contact Us page for further assistance.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement