Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎10-14-2019

Canon MG5500 Scan Function not working all of a sudden

I have been printing and scanning with this printer for years and recently it has started to give all sorts of issues.  The latest issue is that it will not scan, every time a scan is attempted it gives this error:

 

Untitled.png

 

 

I have gone to the Scan Utility and attempted to change all sorts of settings, including the save location and file names - I cannot figure out how to fix this error.  When I go to the folder, there is nothing located.

 

HELP!!

 

 

 

Product Expert
Posts: 2,296
Registered: ‎07-28-2014

Re: Canon MG5500 Scan Function not working all of a sudden

Hi bc4now,

 

Please change the location of where your scans are saved.  To do this, please open the IJ Scan Utility and click the Settings button.

 

On the left side, please click on the tab of the scanning you are performing.  You can start with Documnet Scan if you like.

 

Once you have clicked on Document Scan, on the right side, select a new folder in which your scans are saved.

 

Repeat for each tab on the left and click OK.

 

When the changes are made, please attempt to scan.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement