Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎02-20-2018

Cannon MG3650 lost scan function1

Hi   Luddite newby here, have macs - bought our cannon mg3650 last year and initially it was working ok wirelessly.

 

First problem was the printer suddenly wouldn't operate from the laptop or ipad. Ditched it and re downloaded everything then worked fine. Now suddenly no scan function. OH has again ditched the software and re downloaded but still not working. following advice on the threads on here. Now we can see the scan function again but but can't find MP navigator software they are talking about anywhere.

 

we tried connecting it to the mac with a usb cable and it scans - just not wirelessly?

 

Any advice welcome - please keep the language as simple and non technical as possible

 

thanks

 

Nannyp

Moderator
Posts: 2,031
Registered: ‎07-08-2013

Re: Cannon MG3650 lost scan function1

Hi, Nannyp!

Welcome to The Canon Forums, and thanks for posting!

We appreciate your participation, though we need to let you know that your product appears to be a model that is not supported by our team here at Canon USA.  The Canon Community Forum is hosted and moderated within the United States by Canon USA. We are only able to provide support for Canon products manufactured for and used within the US market.

If you live outside the United States, please click HERE and select your country to find support in your part of the world.

Feel free to discuss Canon products sold outside of the United States, but please be aware that you will not receive support directly from Canon USA.

Thanks for choosing Canon!

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement