Canon Community Canon Community
 


Reply
Highlighted
Frequent Contributor
Posts: 32
Registered: ‎09-16-2014

Re: shutter release not working S100

Whoa wait! So your S100 works now? I think I know what Audio Video Output flap you are talking about. That is on the TOP right side of the camera? The rubbery part? I didn't think you could pry that open.

I'm willing to try anything at this point...! Thanks for your post I really do want to try this out.
Highlighted
Frequent Contributor
Posts: 32
Registered: ‎09-16-2014

Re: shutter release not working S100

uh omg! it just took a photo!
Highlighted
Frequent Contributor
Posts: 32
Registered: ‎09-16-2014

Re: shutter release not working S100

Uh the camera is all foggy now is this normal??
Highlighted
Frequent Contributor
Posts: 32
Registered: ‎09-16-2014

Re: shutter release not working S100

Wow, how did you think to blow the side of your camera...? My S100 is taking photos again. I am not joking. Not going to lie I honestly thought you made a joke post here (sorry) but I was willing to try it Smiley Happy. It's slowly de-fogging and hopefully once it's totally unfogs it can take photos again. And how is this working now in the first place? I am utterly confused and also quite happy you posted your solution here. There's hope for the sad S100 owners of this forum!!
Highlighted
Occasional Contributor
Posts: 13
Registered: ‎07-27-2014

Re: shutter release not working S100

Oh my lordy. I did exactly as socaljd suggested. A couple of big huffs and the camera fogged up totally. I left the lens extended and took the battery out. Let it all de-fog for half an hour. And now my S100 is working again. It's only been a few hours....but so far so good. Remarkable. THANKS SOCALJD!!!!!!!!!!!!!

Highlighted
Frequent Contributor
Posts: 32
Registered: ‎09-16-2014

Re: shutter release not working S100

I left mine to defog. Turned it on and it was still having the same problem for the first 5s but then took photos after... So definitely much better than its previous situation!!

I'll keep you updated as I'm going to take my s100 again for a test run this week.

Others: would be curious if the solution works for you???
Highlighted
Frequent Contributor
Posts: 32
Registered: ‎09-16-2014

Re: shutter release not working S100

If this solution works for you don't forget to give this user socaljd a kudos!!! I gave you a kudos , socaljd. You rock...
Highlighted
Frequent Contributor
Posts: 32
Registered: ‎09-16-2014

Re: shutter release not working S100

You should email CANON and get some canon credits or something for finding a solution. I will back you up on this and I'm sure so would other users. You at least found some sort of solution that may work and that's really helping canon out too. They'd be pleased!
Highlighted
Frequent Contributor
Posts: 32
Registered: ‎09-16-2014

Re: shutter release not working S100

Hey Ian, does your s100 work? I gave it a few hours rest and it is not working again! Smiley Sad

I tried to give it a few huffs again and now it works. So I'm guessing I'll have to do this everytime to get the S100 to work? It's kind of funny! I suppose I'll just have to do this everytime I embark on a new trip Smiley Tongue This is going to be very hard to take spontaneous pictures...
Highlighted
Occasional Contributor
Posts: 13
Registered: ‎07-27-2014

Re: shutter release not working S100

Touch wood, it's still working. One kiss of life is all mine required

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement