Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎07-02-2016

Wifi setting up problem with powershot SX60 HS

Hi There.

I have just acquired a brand new Canon Powershot SX60 HS but facing wifi setup problem. After installing CameraWindows in my laptop (Windows 10), I found Canon Utilities folder containing CameraWindows, without wifisetup (photo attached). So, SX60 HS could not detect any device from my laptop. I did follow instructions both online and manual, but the same problems. Could you please help me? Thank you

Wifi Problems.png

VIP
Posts: 8,308
Registered: ‎11-13-2012

Re: Wifi setting up problem with powershot SX60 HS

If you don't get a response within a day or so give Canon a call at 1-800-OK-CANON.

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic
New Contributor
Posts: 2
Registered: ‎07-02-2016

Re: Wifi setting up problem with powershot SX60 HS

Dear John Hoffman,

 

Please tell me the number to call CAnon as I am from Australia.

 

Thank you,

Niken

VIP
Posts: 8,308
Registered: ‎11-13-2012

Re: Wifi setting up problem with powershot SX60 HS

https://www.canon.com.au/en-AU/Personal/Support-Help

 

13 13 83

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement