Canon Community Canon Community
 


Reply
Highlighted
Respected Contributor
Posts: 1,005
Registered: ‎10-23-2012

Re: Why is my shutter button release delayed when I am on P mode for Powershot SX60 HS? How to fix i

Sybergoonies,

 

Since this only happens in low light, it is probably just a slow shutter speed being used.  The longer shutter is necessary to properly expose the image in the lower lighting conditions.  You may want to increase the ISO speed to compensate.  Press the FUNC/SET button, select ISO, then turn the dial to choose an ISO speed.  For lower lighting conditions, you will likely need to use at least ISO 800/1000 or higher.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Highlighted
Occasional Contributor
Posts: 9
Registered: ‎08-09-2015

Re: Why is my shutter button release delayed when I am on P mode for Powershot SX60 HS? How to fix i

how do I accept as solution....don't see that as an option
Highlighted
Reputable Contributor
Posts: 861
Registered: ‎10-12-2012

Re: Why is my shutter button release delayed when I am on P mode for Powershot SX60 HS? How to fix i

Hi celticfiddle!

 

The "Accept as Solution" option is only available to the original poster of the thread, as a way for them to confirm if a posted solution has worked for them.  We hope this clarifies!

Highlighted
Occasional Contributor
Posts: 5
Registered: ‎07-26-2015

Re: Why is my shutter button release delayed when I am on P mode for Powershot SX60 HS? How to fix i

Hi Mike,
Thanks for the further clarifications.... I will try this out and I think it should work. 

 Thanks again.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement