Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎11-18-2012

Why are my pictures from my Powershot SX130IS blurry on the left side only?

I have had my Powershot SX130Is for less than a year.  Initially it took lovely pictures.  Now all of the pictures are blurry on the left of each image.  I use the easy or auto setting.  I am very dissappointed with the picture quality.  Any suggestions?

jfo
Super Contributor
Posts: 280
Registered: ‎11-12-2012

Re: Why are my pictures from my Powershot SX130IS blurry on the left side only?

That's an interesting issue.  This might seem like a silly question, but I'm completely serious:  is the lens possibly dirty on one side?  (if so, use a soft cloth, like the kind that comes with eyeglasses, to gently wipe/clean it).

Respected Contributor
Posts: 1,005
Registered: ‎10-23-2012

Re: Why are my pictures from my Powershot SX130IS blurry on the left side only?

LibbiePayne,

 

I agree that making sure the lens is clean may be all that is needed here.  You can clean the lens by gently wiping it down with a soft, lint free cleaning cloth, similar to what you would typically use to clean eyeglasses.

 

If the images are still blurry on the left side, this may require more in-depth troubleshooting. Feel free use this Contact Us link to contact us directly if you continue to experience this issue.

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement