Canon Community Canon Community
 


Reply
New Contributor
Posts: 4
Registered: ‎12-18-2013

Trouble with new SX50HS

Hi,

 

I am a newbie to photography, but really interested in getting into it.  I thought the SX50HS would be a nice bridge into the hobby, but so far, I am not impressed!  I've ahd the camera for about two weeks.  I just downloaded the pix I have taken onto my PC, and now that I can view the images at high resolution, I am having the following problems:  fuzzy, out of focus images, grainy images, pasty-looking skin tones, discrete color variations, lack of detail.  I've been playing around with setting a lot, but to make it simple, I have all of the above issues in auto mode.  If I digitally zoom in on the pic on my PC just a little bit, it's really bad.  My 10 year old Olympus PnS takes better pictures.

 

Overall, it looks like there is heavy compression going on, but I didn't change any settings to reduce the size or quality of the photos.  It is set to "L".

 

The following was taken under flourescent light at high zoom, handheld.  Look at the pasty-ness of the bush and lack of detail

IMG_0174.JPG

 

 

This was taken at about 8 feet away, with moderate sunlight.  Lack of detail, poor dynamic range

IMG_0120.JPG

 

Detail on the couch is totally missing in this high dynamic range photo

STA_0066.JPG

 

Couch up close:

Couch zoom.JPG

 

Part of a selfie:

selfie.JPG

 

I have taken 100-200 pix, and there are only a couple that I would say are decent.  I played around with manual zoom, but it is really difficult to get right using the buttons on the back of the camera. 

 

As I said, I am a newbie, but I get the feeling the problem is not my button-pushing skills, but a real inability of this camera to properly focus and digitally process images.  I'm open to trying new things, but have a feeling I will be returning this and upgrading to something else.  Is this normal?  Am I doing something wrong?  I really want to love this camera....

 

Thanks

Esteemed Contributor
Posts: 2,344
Registered: ‎11-14-2012

Re: Trouble with new SX50HS

Operator error. Your shutter speeds are too slow for the desired sharpness. You need more light & you must either keep the camera steady with a good tripod or make CERTAIN your shutter speed is always faster than 1 over the focal length. In other words you need a MINIMUM shutter speed of 1/500 when shooting at 500 mm.

I also recommend abandoning AUTO & start using PROGGRAM mode until you learn how to use the other modes.

"A skill is developed through constant practice with a passion to improve, not bought."
Reputable Contributor
Posts: 847
Registered: ‎03-06-2013

Re: Trouble with new SX50HS

Your first two shots were taken at ISO1600 and 1/8 shutter speed. ISO is too high and shutter speed is too low for hand-held. Thus, your image will blurry (camera shakes from slow shutter speed), and lack of detail (in camera noise reduction to remove high ISO noise). Also dynamic range is reduced with increase in ISO even with DSLR.
--------------------------------------------------------------------------------------------------
Weekend Travelers Blog | Eastern Sierra Fall Color Guide
New Contributor
Posts: 4
Registered: ‎12-18-2013

Re: Trouble with new SX50HS

Wow, thanks guys.  I'll play around more with shutter speed and ISO to make sure they are not way out of whack.

Esteemed Contributor
Posts: 2,344
Registered: ‎11-14-2012

Re: Trouble with new SX50HS

Welcome to "the learning curve". FYI you compared your results to your old camera. Did you know that a major increase in megapixels (on the sensor) also means more smeared (or soft) pixels when the camera isn't held dead steady or uses too slow a shutter speed. 

"A skill is developed through constant practice with a passion to improve, not bought."
Highlighted
New Contributor
Posts: 4
Registered: ‎12-18-2013

Re: Trouble with new SX50HS

Well, I've been playiung around with shutter speed and ISO a lot, and I just can't get any decent photos out of this camera.  As a comparison, I took photos from theSX50 and my iPhone 5s of the same subject.  I could not get any photos out of the SX50 that were better than the iphone 5s with a reasonable amount of tinkering.

 

Conclusion:  This is going back to the store.  If I can't take resonable photos with a reasonable amount of manual setting, then my wife has no chance of taking good photos with it in auto mode.  Based on all the positive reviews of this camera I was expecting a good point and shoot.  But if I have to do significant setup to take a shot that is comparable or slightly better than the iphone, it is not worth it.  I should either to go with a camera that does better in auto mode, or go to an SLR that gives me better control over the manual settings, especially focus.  Anyways, thanks for all the suggestions.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement