Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎08-15-2019
Accepted Solution

SX740 HS video showing as size 0GB on Mac but playing on camera

I'm trying to transfer videos from my powershot sx740 HS to my macbook pro. I'm using a micro usb to usb cable. Some of the videos show as 0GB in the Image Capture application. But when I play those videos back in the camera's playback option, the video plays.

 

How can I transfer these videos to my mac?

 

Please help!!!

Product Expert
Posts: 978
Registered: ‎10-16-2012

Re: SX740 HS video showing as size 0GB on Mac but playing on camera

Hi Jordiia94,

 

Thank you for posting.

 

From your description, it sounds like the ImageCapture is reporting information on movies that are still on your camera's memory card.

 

Have you tried importing the movies to your computer? If so, does their size remain at "0 GB"?

 

Also, have you tried using a card reader?  If so, are the results similar?

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Highlighted
New Contributor
Posts: 2
Registered: ‎08-15-2019

Re: SX740 HS video showing as size 0GB on Mac but playing on camera

Due to the size being 0gb I wasn’t able to import the movies with ImageCapture. However, I found a work around when I used the memory card reader instead!
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement