Canon Community Canon Community
 


Reply
Super Contributor
Posts: 151
Registered: ‎07-19-2013
Accepted Solution

SX60: "Review image after shooting..." Greyed-out . . ?

And NOT appearing. But not in all circumstances.

 

AUTO - Smiley Happy

 

HYBRID - Smiley Happy

 

P Mode - Smiley Sad

 

TV - Smiley Sad

 

AV - Smiley Sad

 

M - Smiley Sad

 

C1 (my own for Birding) - Smiley Happy

 

C2 (my own for Run n Gun) - Smiley Sad

 

Movie - Smiley Sad

 

Is there a set of Settings-circumstances that brings this about OR a Setting I've overlooked? And I've checked with the Menu and it is most certainly Greyed-Out on those Modes I've listed above.

 

Just to recap: My C1 Reviews immediately after Shooting. I most certainly welcome all input.

Super Contributor
Posts: 151
Registered: ‎07-19-2013

Re: SX60: "Review image after shooting..." Greyed-out . . ?

No ideas? I can only think that my Post, with more than a dozen views, has left, along with me, much scratching of heads.  Reluctantly I decided to go for the Nuclear Option. This didn't solve the “Why” or deliver a “How-To” rectification, but has given me back Review image after shooting.

 

I can only think that from time to time Settings do go sour and a cleanup is the best remedy. Interestingly, many Settings were kept. WiFi, C1 & C2 and a few others. And those that’ll be absent will force me to relearn - not a bad thing. 😏

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement