Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 16
Registered: ‎03-26-2018

Re: SX60 auto focus problem at high zoom

Here's one I took @ full optical zoom mid day had held no filters.
Frequent Contributor
Posts: 116
Registered: ‎07-19-2013

Re: SX60 auto focus problem at high zoom


@dbhuff49 wrote:
Here's one I took @ full optical zoom mid day had held no filters.

Hi - I'd like to see it too? - Where is it?

 

Cheers

 

G

Honored Contributor
Posts: 7,486
Registered: ‎08-13-2015

Re: SX60 auto focus problem at high zoom


@ojreichman wrote:

Waddizzle - any thoughts about the removal of the polarizer affecting the focus, other than just (just?) increasing the light a couple of stops?

 

Thanks,  Jim


Many image sensors work by comparing contrast on different phases of light.  A polarizer removes out of phase light.  I have had a couple of DSLR lenses that did not like CPL of UV filters.  All I use now are CLEAR protective filters on lenses.

37F7705F-371F-4185-A92C-9E521A78427C.jpeg

Suddenly, all of my colors improved.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"I don't rent software. I use Photoshop CS6, ACR 9.8 and Lightroom 6.8 ."
Occasional Contributor
Posts: 6
Registered: ‎02-03-2019

Re: SX60 auto focus problem at high zoom

Interesting, thanks again.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement