Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎05-27-2018

Problem with PowerShot SX610 HS - sd card is not detected "Kein Bild vorhanden"

Hello,

I have a CanonPowerShot SX610 HS.
This camera has a problem with detecting the SD card.
Error message : "Kein Bild vorhanden"
Are there any solutions for this problem?

Thank you.

 

the frusted Custom

Product Expert
Posts: 917
Registered: ‎10-16-2012

Re: Problem with PowerShot SX610 HS - sd card is not detected "Kein Bild vorhanden"

Hi Frusted_Custom,

 

Thank you for posting.

 

First, please ensure that you're using compatible memory cards. Your camera accepts SD, SDHC and SDXC memory cards.

 

While we don't recommend specific brands or models of cards, we do recommend that you use a memory card produced by a major manufacturer that closely adhere to the current industry standards. You may see the standards at sdcard.org.

 

We recommend against the use of cards that require an adapter to fit in the camera (i.e. micro-SD or Mini-SD). The increase in the number of connections between the camera and memory card (from the memory card to the adapter, then from the adapter to the camera) makes a malfunction more likely.

 

Important: Your camera does not support memory cards using the UHS-I, UHS-II or UHS-III standards. Some such cards will have "UHS-I, UHS-II or UHS-III on them. Others will have a "1", "2" or "3" superimposed on a "U".

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Reputable Contributor
Posts: 946
Registered: ‎03-01-2014

Re: Problem with PowerShot SX610 HS - sd card is not detected "Kein Bild vorhanden"

First thing I would do is try other SD cards

New Contributor
Posts: 2
Registered: ‎05-27-2018

Re: Problem with PowerShot SX610 HS - sd card is not detected "Kein Bild vorhanden"

Hello John, thank you for your feedback. I have tried several SD cards. But in vain. It always comes the message "No pictures available.". What else can I do?

Reputable Contributor
Posts: 946
Registered: ‎03-01-2014

Re: Problem with PowerShot SX610 HS - sd card is not detected "Kein Bild vorhanden"

Ok some basic questions, has the camera worked right before? Can you take pictures and just not veiw them? Have to tried formating the SD card in the camera and not in a computer? And lastly is it still under warranty? As far as detecting the SD card there is a tiny switch in the SD card slot that detects the card. Try and take a peek inside the SD card slot with a light and magnifying glass and look for something suspicious in there.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement