Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 6
Registered: ‎01-04-2016

Re: Powershot SX710 HS wi-fi connection problem

What did the tech line people get you to do, lfw? Anything special?
New Contributor
Posts: 3
Registered: ‎01-15-2016

Re: Powershot SX710 HS wi-fi connection problem

One strange thing was to make sure that the camera clock was properly set.  I had the correct time but the camera said daylight savings time.  Since we are not now on daylight time, I needed to turn off daylight time and then reset the time by one hour.

 

A second important thing for my Windows 8.1 system was to go to the Control Panel and open the Devices and Printers window.  Then when the camera starts searching for the computer you need to click the "Add a device" in the upper left corner of the Devices and Printers window.  If you do not do this then the computer will not find the camera.

 

Hope this helps.

 

lfwplasma

Occasional Contributor
Posts: 5
Registered: ‎11-18-2015

Re: Powershot SX710 HS wi-fi connection problem

I did that, and the PC found the computer and I added the device, but while it was installing, the camera would disconnect

Occasional Contributor
Posts: 5
Registered: ‎11-18-2015

Re: Powershot SX710 HS wi-fi connection problem

I did that, and the PC found the computer and I added the device, but while it was installing, the camera would disconnect

it is frustrating to be so close but it always disconnects 

New Contributor
Posts: 2
Registered: ‎02-10-2016

Re: Powershot SX710 HS wi-fi connection problem

I have this problem with my SX710 with a Win 8.1 desktop, but not on any other devices.

New Contributor
Posts: 2
Registered: ‎02-14-2016

Re: Powershot SX710 HS wi-fi connection problem

Hi, been reading this thread since I bought a brand new Powershot SX 610 HS yesterday. Brought it home and attempted to connect to wi-fi.

 

The basic problem I've found is that the camera will not even detect our access point (router). It will randomly and intermittently detects access points down our street but never once our router 2 feet away!  The router is a TP Link  AC 750 broadcasting on 2.4 and 5 Ghz. Neither band is detected by the Canon. I have tried using WPS both PIN and PBA, neither connects. Neither will the camera connect to my wireless printer using WPS. The only form of connection I have been able to achieve is with NFC with a smartphone. While this does provide some functionality the real reason for getting a wifi enable camera was for easy transfer and printing.

 

When the camera is broadcasting it own SSID then all my other devices (laptop, desktop etc..) all detect the camera and will try to connect, but the camera will not connect to any of them.

 

The fact the camera will intermittently detect some access points leads me to suspect there is a problem with the wifi transceiver, but come on this is a brand new quality controlled product from a world leading tech giant! Looks like it will be going back to the retailer in exchange for a Coolpix!

 

But if anyone has any suggestions please enlighten me. Thanks

 

 

 

Highlighted
Occasional Contributor
Posts: 6
Registered: ‎01-04-2016

Re: Powershot SX710 HS wi-fi connection problem

[ Edited ]

Mine's given up the ghost, again.

All transfers go through a USB mini-plug cable now. : ((

WiFi just keeps searching on th ecamera. I'll try the 'Add a device' ploy.

New Contributor
Posts: 2
Registered: ‎02-14-2016

Re: Powershot SX710 HS wi-fi connection problem

Just to update my previous post about not detecting WiFi access point, I've managed to solve it. The camera was fine but turned out to be the region settings on my router that was causing the problem. I live in the UK so had the router set set for UK RF settings but this seemed to be causing interference for the camera and only the camera. Don't know what made me try it, but when I changed it to US RF region the Canon immediately detected the router and has been fine. Hope this might be helpful to someone else.

New Contributor
Posts: 2
Registered: ‎03-29-2016

Re: Powershot SX710 HS wi-fi connection problem

My Powershot SX710 HS will not connect to my WiFi either. After calling Cannon support, it was determined that the issue was my AT&T UVerse router. He said their equipment has issues with this type of router and they have no solution. So the only way to get the pictures off of the camera is to either use a USB cable or to use a SD card reader.  

 

I called AT&T tech support, spent a long time on the phone with them, and they also were not able to come up with a solution. 

 

Please find a solution Canon or send me a USB cable. 

 

P.S. The guy from Canon who I spoke with on the phone was very nice and quick to notice what the issue was. On the other hand, the person I was emailing with from Canon support was not helpful at all. If you have an issue I would highly recommend calling them otherwise they will just copy and paste the manual and say, "Try this," after you told them you already tried that. 

VIP
Posts: 8,508
Registered: ‎08-13-2015

Re: Powershot SX710 HS wi-fi connection problem

Doesn't the AT&T router have ports on it, similar to a network switch?  If so, you can use your own wireless router that connects to the AT&T router thorugh one of the network switch ports. 

 

Your router will probably have to configured as "pass through" mode.  Consuslt your router manual and manufacturer as to what that means, and how to set it up.  Basically, your router doesn't assign an IP address.  Your router would behave as a network switch,, "passing throught" all network packets bi-directionally, except that not every connection is "wired."  Some connections can be made "wirelessly."

----------------------------------------------------------------------------------------------------------------------------------------------------------

"I don't rent software. I use Photoshop CS6, ACR 9.8 and Lightroom 6.8 ."
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement